wont start - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 10-24-2011, 09:37 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
wont start

Hi everyone I'm new here and I have been working on my vn 750 for about 2 months now so far I have replaced the r/r , new battery, cleaned carbs,and still have a few other things to do. Earlier today I started it up let it warm up and then shut it off. Went back out this afternoon and it wouldn't start its getting gas but I'm not getting any spark(checked plug wires with test light). Can someone please help

Last edited by bryce23; 10-24-2011 at 09:40 PM.
bryce23 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-24-2011, 10:42 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Is the engine kill switch in the RUN position?

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
post #3 of 10 (permalink) Old 10-24-2011, 11:04 PM
Members who have donated towards server costs
 
OldHipWesTex's Avatar
 
Join Date: Sep 2011
Posts: 306
iTrader: (1)
 
Send a message via Yahoo to OldHipWesTex
Quote:
Is the engine kill switch in the RUN position?
Ooooops..... i did that one time Hoss !!!


Vulcan #1 1993 - 28K
Vulcan #2 1999 - 26k
It All Comes Down To 3 Things:
#1 Fuel
#2 Spark
#3 Mechanical
Any One Fails - Then It Dont Run

____________________________________

ANTICIPATED MODS:
Build Fiberglass Fenders F/R
Mold & Cast New Turn Signals Lights
OldHipWesTex is offline  
 
post #4 of 10 (permalink) Old 10-25-2011, 12:44 AM
Banned
 
Join Date: Dec 2010
Posts: 448
iTrader: (3)
 
I thought these bikes won't turn over at all if the kill switch is off?
I thought it killed the starter circuit.
RakerBill is offline  
post #5 of 10 (permalink) Old 10-25-2011, 01:54 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
If all the safety switches are working, the engine should not turn if the engine kill switch is off.

02 honda sabre 1100
niterider is offline  
post #6 of 10 (permalink) Old 10-25-2011, 01:55 AM
If only it had 6th gear..
 
DavesVulster's Avatar
 
Join Date: Jul 2011
Location: North of Boston
Posts: 1,100
iTrader: (1)
 
it kills the starter circuit on a year 2000. no crank no nothing when off.

Dave

Mods:
Jetted, shaved & coastered
Home made under-tank single filter
Converted ACCT's to manual (thanks wib714)
Dual vac lines on petcock (my cure for ticking)
LED tail/plate lights
Relocated helmet lock to license plate

Added stuff:
Customized hard bags w/ lights
Chrome levers
Hellcat windscreen
LED running lights
Home made 'Vita-Volt' meter
Foot rests on engine guard
Tunes

Hmm....she was on the back when we left.... ??
DavesVulster is offline  
post #7 of 10 (permalink) Old 10-25-2011, 08:36 AM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
Yes the kill switch is in the run position. Hit the start button starter turns engine turns no spark
bryce23 is offline  
post #8 of 10 (permalink) Old 10-25-2011, 09:34 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
check that the clutch safety switch and side stand switches are working
slimvulcanrider is offline  
post #9 of 10 (permalink) Old 10-26-2011, 08:19 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: savannah,ga
Posts: 10
iTrader: (0)
 
Sorry I havnt posted back sooner work has been crazy the past couple days. I was checking everything and decided to pull the plugs and they were really black so I changed them and she fired right up I guess I was getting power to the plug wires. Thanks for everyone's help
bryce23 is offline  
post #10 of 10 (permalink) Old 10-26-2011, 11:33 PM
Members who have donated towards server costs
 
OldHipWesTex's Avatar
 
Join Date: Sep 2011
Posts: 306
iTrader: (1)
 
Send a message via Yahoo to OldHipWesTex
Oh my,,the little one's, they grow up so fast here .

(Sometimes Gaining A Little Knowledge Here Can Be Dangerous To !) Punning..... of course.


Vulcan #1 1993 - 28K
Vulcan #2 1999 - 26k
It All Comes Down To 3 Things:
#1 Fuel
#2 Spark
#3 Mechanical
Any One Fails - Then It Dont Run

____________________________________

ANTICIPATED MODS:
Build Fiberglass Fenders F/R
Mold & Cast New Turn Signals Lights

Last edited by OldHipWesTex; 10-26-2011 at 11:35 PM.
OldHipWesTex is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome