Help... Question. - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-24-2011, 04:37 PM Thread Starter
Senior Member
 
MaDeInSin's Avatar
 
Join Date: Oct 2011
Location: Waldorf, MD
Posts: 483
iTrader: (12)
 
Help... Question.

Sooo.. I posted a thread earlier that asked about putting a front turn signal on the rear. I got a lot of great feedback and the simple answer is yes. Well today I did it with success. The only issues is that it blinks faster than the unmodified side. Sooo.. try and follow me.. To test things I disconnected both rear turn signals and the front ones flashed super fast. When I reconnected the unmodified side went back to normal but the side I was working on slowed down but still remained faster than the unmodified side. Also it doesnt appear to be as bright as the others.

Thoughts?

PS. There was a black wire, a red wire, and a black with a stripe wire. I used the black with a stripe wire and the red one. The solid black is doing nothing.

Im working on it now so any immediate thoughts would be awesome.

Thanks!

Jay
MaDeInSin is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome