Need Help to wire a stereo - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 07-31-2011, 09:20 PM Thread Starter
Frey
 
Frey's Avatar
 
Join Date: Dec 2010
Location: Hot Springs AR
Posts: 105
iTrader: (1)
 
Need Help to wire a stereo

HELP!!! I need help with wiring a car stereo to my bike. Can anyone help? We have put the hot to the battery and grounded it to the frame no power to the radio. We then tried to connect it to the fuse box and the frame still no power.

Asatru Rede of Honor rule 16:
Honor yourself, have pride in yourself, do your best and forgive yourself when you must.
Frey is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 07-31-2011, 10:13 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Could there be a blown fuse in the stereo itself?

Are you sure the power line is going to the (+) positive terminal when the (-) negitive is grounded to the frame?

Try touching wires directly to both battery terminals, instead of grounding to the frame.

Battery charged up?

All fuses in fuse box good?

Just trying to think of some simple, obvious things that might be over looked.

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html

Last edited by OlHossCanada; 07-31-2011 at 10:26 PM.
OlHossCanada is offline  
post #3 of 12 (permalink) Old 07-31-2011, 10:15 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by Frey View Post
HELP!!! I need help with wiring a car stereo to my bike. Can anyone help? We have put the hot to the battery and grounded it to the frame no power to the radio. We then tried to connect it to the fuse box and the frame still no power.
you probably have a memory wire that also has to be hooked to battery positive to make most newer stereos to work.It is usually yellow,but that isn't written in stone, look at the wiring diagram and that came with the unit if you have it,




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
 
post #4 of 12 (permalink) Old 07-31-2011, 10:43 PM
Patriot Guard Rider
 
The DEUCE's Avatar
 
Join Date: Jan 2011
Location: Torrance, CA
Posts: 825
iTrader: (20)
 
You need to connect the AUX 12V wire to the battery positive.

1986 Black Kawasaki Vulcan VN750 "Black KAWK"
VN750 #9300 & VROC #33453

EMGO Handlebar, V&H Exhaust, Drop Shocks, Raised/Painted Fork, MeanStreak Seat, Tank Bib, ME880 Oversize Tires, Engine Guard, Custom Mirrors, Chris Products Turn Signals, Ear Shave, 150/42 Jets, PINGEL Fuel Valve, MCCT, Volt Meter, Shendegen R/R, AGM Battery, Coastered, .020 Coils, Relo Gauges & Headlamp, SilverStar Ultra, LED Flashing Brake Light, Center Stand Delete, WOLO Airhorn.
The DEUCE is offline  
post #5 of 12 (permalink) Old 07-31-2011, 10:46 PM Thread Starter
Frey
 
Frey's Avatar
 
Join Date: Dec 2010
Location: Hot Springs AR
Posts: 105
iTrader: (1)
 
we tried wiring the + and - to the batt and no fuses blown. We put the memory and the hot to the + and still nothing

Asatru Rede of Honor rule 16:
Honor yourself, have pride in yourself, do your best and forgive yourself when you must.

Last edited by Frey; 07-31-2011 at 10:48 PM.
Frey is offline  
post #6 of 12 (permalink) Old 07-31-2011, 11:38 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by Frey View Post
we tried wiring the + and - to the batt and no fuses blown. We put the memory and the hot to the + and still nothing
did you hear it play before or is it new? could just be a bad stereo




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #7 of 12 (permalink) Old 07-31-2011, 11:59 PM
Senior Member
 
Join Date: Mar 2011
Location: NJ
Posts: 191
iTrader: (0)
 
What brand is it? A lot of cheap and no name car stereos have a very high defective rate.

1995 VN750 (SOLD)
05-06 CBR600 R/R
ACCT>MCCT mod
engine guard w/HW pegs
Tires, 230's (170/110)
Smaller blinkers
Driving lights
Pickup coil mod
Speedo delete
mirrors w/reverse mount
Black grips

2000 Buell X1 Lightning
Carbon fiber fender F&R
Carbon fiber fly screen
Carbon fiber race intake
Works Shock
V&H Muffler
SS headers

Roncgizmo is offline  
post #8 of 12 (permalink) Old 08-01-2011, 08:36 AM
Giggity!
 
kanuck69's Avatar
 
Join Date: Jun 2007
Location: Ohio, Zanesville
Posts: 4,307
iTrader: (24)
     
Garage
Quote:
Originally Posted by Roncgizmo View Post
What brand is it? A lot of cheap and no name car stereos have a very high defective rate.
2X on that. Just for S#!ts & giggles, did you check the status of your battery? It's not dead is it? I'm suspecting a bum stereo.
kanuck69 is offline  
post #9 of 12 (permalink) Old 08-01-2011, 08:59 AM
Members who have donated towards server costs
 
Join Date: Jun 2010
Posts: 386
iTrader: (5)
 
deleted

1988 VN750[SIGPIC][/SIGPIC]

Last edited by FlacoLove; 03-25-2013 at 09:01 AM.
FlacoLove is offline  
post #10 of 12 (permalink) Old 08-01-2011, 10:45 AM Thread Starter
Frey
 
Frey's Avatar
 
Join Date: Dec 2010
Location: Hot Springs AR
Posts: 105
iTrader: (1)
 
Thanks ya'll I will try the car battery trick later today and keep you all posted. BTW it is a Kenwood no fuse excpet for the one to the memory and it is good. My battery is good as well.

Asatru Rede of Honor rule 16:
Honor yourself, have pride in yourself, do your best and forgive yourself when you must.
Frey is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome