In need of some help! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 07-05-2011, 04:44 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Posts: 15
iTrader: (0)
 
In need of some help!

Ive been stuck with this issue for months. Long story short My brother stole my gas tank and fenders from me and completely messed with my bikes wiring.

I'm a hobbyist I'm no pro but I got everything hooked up but im having an issue
ill try to be as descriptive as possible.

Everything is hooked up except the turnsignals and the radiator.
i turn the Key and I hear a BUZZZZZ from the turn signal relay.
I cannot start the bike and the two turn signal idicators are solid.

So I connect the new aftermarket signals. Same thing but the right signal idicator stays solid and I cannot start the bike. I double check the wiring and still nothing. So i check it again and I double check ALL my wiring and im good.

Please help im about to give up. Make me very upset due to the fact this is all pretty much because my sibling is a [email protected]#[email protected]# among other very unpleasing words.

So please help a fellow lover of the ride. Anything could help I'm even willing to have one of you help me over the phone. anything please.

-Jon
Jonkloack is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 07-05-2011, 04:58 PM
Wareagle1970
 
carolesteven's Avatar
 
Join Date: May 2010
Location: Hickory, NC
Posts: 409
iTrader: (3)
 
Quote:
Originally Posted by Jonkloack View Post
Ive been stuck with this issue for months. Long story short My brother stole my gas tank and fenders from me and completely messed with my bikes wiring.

I'm a hobbyist I'm no pro but I got everything hooked up but im having an issue
ill try to be as descriptive as possible.

Everything is hooked up except the turnsignals and the radiator.
i turn the Key and I hear a BUZZZZZ from the turn signal relay.
I cannot start the bike and the two turn signal idicators are solid.

So I connect the new aftermarket signals. Same thing but the right signal idicator stays solid and I cannot start the bike. I double check the wiring and still nothing. So i check it again and I double check ALL my wiring and im good.

Please help im about to give up. Make me very upset due to the fact this is all pretty much because my sibling is a [email protected]#[email protected]# among other very unpleasing words.

So please help a fellow lover of the ride. Anything could help I'm even willing to have one of you help me over the phone. anything please.

-Jon
Hey Jon,

Any other signal lights on on your dash? Battery charged (sorry, had to ask)?

2003 VN750 de-goated
Kuryakyn ISO Grips
Kuryakyn LED Voltmeter
coastered
R/R relocated
Slipstreamer Hellfire windshield
Shindengen Mosfet R/R
Kawasaki Engine Guard
Fire & Steel Footpegs
Need Knifemaker to make me a seat like his

Hickory, NC
carolesteven is offline  
post #3 of 27 (permalink) Old 07-05-2011, 04:59 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Posts: 15
iTrader: (0)
 
Just that one and the oil light and the batter is charged i left it charging for a whole day
Jonkloack is offline  
 
post #4 of 27 (permalink) Old 07-05-2011, 05:05 PM
Wareagle1970
 
carolesteven's Avatar
 
Join Date: May 2010
Location: Hickory, NC
Posts: 409
iTrader: (3)
 
Quote:
Originally Posted by Jonkloack View Post
Just that one and the oil light and the batter is charged i left it charging for a whole day
And you've checked all your grounds for clean surface and tightness?

2003 VN750 de-goated
Kuryakyn ISO Grips
Kuryakyn LED Voltmeter
coastered
R/R relocated
Slipstreamer Hellfire windshield
Shindengen Mosfet R/R
Kawasaki Engine Guard
Fire & Steel Footpegs
Need Knifemaker to make me a seat like his

Hickory, NC
carolesteven is offline  
post #5 of 27 (permalink) Old 07-05-2011, 05:07 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Posts: 15
iTrader: (0)
 
Yes sir actually just sanded the main ground today
Jonkloack is offline  
post #6 of 27 (permalink) Old 07-05-2011, 05:11 PM
Wareagle1970
 
carolesteven's Avatar
 
Join Date: May 2010
Location: Hickory, NC
Posts: 409
iTrader: (3)
 
Quote:
Originally Posted by Jonkloack View Post
Yes sir actually just sanded the main ground today
Jon, I'm still a rookie with troubleshooting electrical issue, but will try to think of other things to check and get back with you.

Do you have a Clymer manual?

2003 VN750 de-goated
Kuryakyn ISO Grips
Kuryakyn LED Voltmeter
coastered
R/R relocated
Slipstreamer Hellfire windshield
Shindengen Mosfet R/R
Kawasaki Engine Guard
Fire & Steel Footpegs
Need Knifemaker to make me a seat like his

Hickory, NC
carolesteven is offline  
post #7 of 27 (permalink) Old 07-05-2011, 05:13 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Posts: 15
iTrader: (0)
 
Yea I have the manual Im just not sure what that trouble code means if it is a trouble code. Would the bike start with open circuits or will it not with things like the turn signals not connected?
Jonkloack is offline  
post #8 of 27 (permalink) Old 07-05-2011, 05:15 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Posts: 15
iTrader: (0)
 
and I appriciate your help.
Jonkloack is offline  
post #9 of 27 (permalink) Old 07-05-2011, 05:15 PM
Wareagle1970
 
carolesteven's Avatar
 
Join Date: May 2010
Location: Hickory, NC
Posts: 409
iTrader: (3)
 
Quote:
Originally Posted by Jonkloack View Post
Yea I have the manual Im just not sure what that trouble code means if it is a trouble code. Would the bike start with open circuits or will it not with things like the turn signals not connected?
I would think the turn signals not being connected shouldn't have any bearing on it starting..

2003 VN750 de-goated
Kuryakyn ISO Grips
Kuryakyn LED Voltmeter
coastered
R/R relocated
Slipstreamer Hellfire windshield
Shindengen Mosfet R/R
Kawasaki Engine Guard
Fire & Steel Footpegs
Need Knifemaker to make me a seat like his

Hickory, NC
carolesteven is offline  
post #10 of 27 (permalink) Old 07-05-2011, 05:26 PM
Clint '89
 
ourselfish's Avatar
 
Join Date: May 2009
Location: Suncook NH
Posts: 183
iTrader: (0)
 
Its going to be something silly, a crossed wire, a plastic connector that is undone, take a break hook up the radiator go over the connections in the manual might make it seem overly complicated check it front to back.

Guarenteed something dumb.

"Someone once told me that watching the birds fly, made them want to go on a journey."
ourselfish is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome