Don't shoot me!!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 07-02-2011, 09:40 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Location: DFW
Posts: 12
iTrader: (0)
 
Don't shoot me!!!

Where is the dang fuse box?!?!??!?!?!?
My headlight wont turn on.....tail light works, blinkers work, gauges work but no head light.....
PocketTank is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 07-02-2011, 09:46 PM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Quote:
Originally Posted by PocketTank View Post
Where is the dang fuse box?!?!??!?!?!?
My headlight wont turn on.....tail light works, blinkers work, gauges work but no head light.....
In a juction box behind the left side cover.

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #3 of 20 (permalink) Old 07-02-2011, 09:51 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Location: DFW
Posts: 12
iTrader: (0)
 
could it be a fuse?
PocketTank is offline  
 
post #4 of 20 (permalink) Old 07-02-2011, 10:06 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Location: DFW
Posts: 12
iTrader: (0)
 
The fuse is intact....any insight?
PocketTank is offline  
post #5 of 20 (permalink) Old 07-02-2011, 10:10 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
yes it could be... if not it is a problem with th headlight relay... the relay is non-replaceable, but there is a fix...

Headlight JB mod Pay attention to post 5 and 7
slimvulcanrider is offline  
post #6 of 20 (permalink) Old 07-02-2011, 10:10 PM
Senior Member
 
ifixf18s's Avatar
 
Join Date: Sep 2010
Location: Jacksonville fl
Posts: 458
iTrader: (0)
 
Hope it is just a fuse. What you need to do is check out your charging system. Put a meter on the battery terminals and bring up the RPM's and see if you get close to 14 VDC. Its a possibility that your stator is bad, one leg from the stator controls the headlight relay. Thats how the headlight comes on only when the bike is started. I added a link to my post when my headlight stopped working. It was a Stator. When you create a post put a breif description of the problem/subject "dont shoot me" isnt really helpfull. Good luck with your headlight. Let us know what you find. If its your stator I just went through this same exact problem. Glad to help you out as is everyone on here.

https://www.vn750.com/forum/showthrea...adlight&page=2

Last edited by ifixf18s; 07-02-2011 at 10:16 PM.
ifixf18s is offline  
post #7 of 20 (permalink) Old 07-02-2011, 10:10 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,637
iTrader: (4)
     
Garage
headlight bulb?

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #8 of 20 (permalink) Old 07-02-2011, 10:24 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
doubt its a charging issue... there would be even more symptoms, like dead battery, hard starts, ect... headlight failure is 99% of the time a bad fuse or a bad relay... after seeing the relay die so many times I had a limited run of custom JBs that used automotive relays. worked awesome... but due to having to have the old j/b and lack of time, I stopped building them.
slimvulcanrider is offline  
post #9 of 20 (permalink) Old 07-02-2011, 10:33 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Location: DFW
Posts: 12
iTrader: (0)
 
Knife maker= I actually replaced the headlight bulb today so that why I was hoping it was a fuse.

Slim- Good news...so the jumper wire is the best fix for right now?
PocketTank is offline  
post #10 of 20 (permalink) Old 07-02-2011, 10:36 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
yes.. if the jumper wire makes the HL come on, then you know that the JB needs to be replaced or repaired... although repairing the JB is not a task that the faint of heart should undergo. A strong understanding of electronics and soldering is a MUST...
slimvulcanrider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome