Blowing fuses??? Regulator replacement - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-11-2011, 05:30 PM Thread Starter
Member
 
blair_220's Avatar
 
Join Date: Jun 2010
Posts: 66
iTrader: (0)
 
Blowing fuses??? Regulator replacement

I have recently tried replacing the regulator...After hooking everything back up the 30Amp fuse blows as soon as I put one in...I searched all wires made sure to the best of my ability there is no short (Before regulator replacement never had probelms with blowing fuses).....After trying to find a short forever I un hooked the regualtor and the bike will crank and seem like it would start (Ihave gas tank off) But the fuse did not blow then...Does this mean bad regulator or what? Or was the regulator just hooked up wrong? Please help I am so sick of this thing...I need to be riding!
blair_220 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-11-2011, 07:27 PM
Senior Member
 
ifixf18s's Avatar
 
Join Date: Sep 2010
Location: Jacksonville fl
Posts: 458
iTrader: (0)
 
Is the R/R you replaced the same type as the one you removed?
I just replaced my R/R with a mosfet there is alot of post on here about that one. My old R/R is sitting on my workbench. I replaced it because my stator went bad and am not sure if it could of contributed to it. your welcome to it if you want to pay the postage. If you would want one just to see. I left a post on your other thread a few minuites ago. With the mosfet R/R the only wires that gets hooked to it are from the stator and two new wires that go to the Batt. The other 3 wires can be cut,capped and and taped up there not needed. look at your other post i have a couple questions on there. wondering if your fuse blows if ONLY the blk/y wire is hooked up.
ifixf18s is offline  
post #3 of 5 (permalink) Old 06-11-2011, 07:48 PM Thread Starter
Member
 
blair_220's Avatar
 
Join Date: Jun 2010
Posts: 66
iTrader: (0)
 
With just the yellow/black wire hooked the fuse does not blow. Yes connecting to the r/r
blair_220 is offline  
 
post #4 of 5 (permalink) Old 06-11-2011, 08:13 PM Thread Starter
Member
 
blair_220's Avatar
 
Join Date: Jun 2010
Posts: 66
iTrader: (0)
 
SH555-12 is the regulator I have will this work?
blair_220 is offline  
post #5 of 5 (permalink) Old 06-11-2011, 08:13 PM Thread Starter
Member
 
blair_220's Avatar
 
Join Date: Jun 2010
Posts: 66
iTrader: (0)
 
it is off of a 93 ninja zx600c
blair_220 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome