'87 VZ750 Starting difficulties.... - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 06-28-2006, 03:59 AM Thread Starter
Junior Member
 
Join Date: Jun 2006
Posts: 5
iTrader: (0)
 
Cool '87 VZ750 Starting difficulties....

I am in Thailand with this bike, fantastic when its running but my Oh my does it give me a headache when it doesn't start.
I've had the bike nearly 2 years and have never really solved this problem.
I'm no mechanic myself, so please be gentle wiv me if u can help.
Simply put, if I put a newly charged battery on it will start, however after a few Kms cruising average speed (100KPH) then it will not start again and it appears as if there is no life left in the battery, i.e. sluggish turnover.,,,,dadadadaddaaaaaaaa dadadadadadaaaaaaaaaaaaaa.

There are no qualified Kwacker mechanics here and no dealerships and I can't get the owners manual off the net and delivered to Thailand.

I can answer any queries here 24/7 i fu can help me>

Thanks in advance

OeJ
OneeyedJohn is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 06-28-2006, 04:34 AM
Senior Member
 
Rubline's Avatar
 
Join Date: Jun 2006
Location: Dutchess Co. NY
Posts: 271
iTrader: (0)
 
Sounds like a stator failure to me. The battery isnt charging, its running constant loss. Connect a volt meter to the battery while the bike is running, you should get at least 14 volts showing on the volt meter.
Rubline is offline  
post #3 of 21 (permalink) Old 06-28-2006, 05:08 AM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
Also, are you sure the newly charged battery is a good battery? Might just need to have that replaced.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
 
post #4 of 21 (permalink) Old 06-28-2006, 06:37 AM
Once Banned
 
cegodsey's Avatar
 
Join Date: Jun 2006
Location: Bryant, Arkansas
Posts: 2,125
iTrader: (0)
 
Sounds like mine exactly. Put in a maintenance free battery, like a YUASA YTX14AHL-BS. It's hard to believe, but it'll suddenly work fine. I thought mine was the starter solenoid, then the starter. The starter would hit "dead spots" - which sounds like what you are trying to describe. I could get it started in the morning, but I needed to park near a hill when it was warm. And it would start right up when I used a hill to start it. As if the problem was my imagination...

2000 A16
Drilled baffles
$65 leather saddle bags
Kuryaken grips
relocated R/R
de-badged
25,000+ original owner miles
cegodsey is offline  
post #5 of 21 (permalink) Old 06-28-2006, 10:42 AM
Growling at the World...
 
bulldog485's Avatar
 
Join Date: Jun 2004
Location: Chicagoland, IL
Posts: 561
iTrader: (3)
 
Send a message via Yahoo to bulldog485
It's either a stator or a regulator failure. Hopefully it is the regulator as that is easer to get to...

But first, check your grounds. A loose ground wire to the frame could also cause this condition.


Evan Breyn ~ The Bulldog
http://www.bulldogsbike.com
2006 Harley Davidson Ultra Classic FLHTCUI ~ The Big Black Bitch ~ 26,000 miles.
2002 Kawasaki Nomad 1500 ~ The Red Dog ~ Traded in at 22,000 miles of smiles (purchased new 10/05 / Traded in 6/12).
1990 Kawasaki Vulcan 750 ~ Black Betty ~ 34,999.7 miles
VROC ~v~ 485
McHenry County Road Pirates
Chicagoland, IL
bulldog485 is offline  
post #6 of 21 (permalink) Old 07-02-2006, 10:37 PM Thread Starter
Junior Member
 
Join Date: Jun 2006
Posts: 5
iTrader: (0)
 
OK nice to have ur help and advice.
Before I do anything can someone point me to where i can get pictures/diagrams of the regulator and stator etc, so that i can show my mechanic what maybe wrong?
Btw I've been thro 3 batteries and had the starter remade.
OneeyedJohn is offline  
post #7 of 21 (permalink) Old 07-05-2006, 04:39 PM
Once Banned
 
cegodsey's Avatar
 
Join Date: Jun 2006
Location: Bryant, Arkansas
Posts: 2,125
iTrader: (0)
 
When you say three batteries, is the one you have in there now a maintenance free battery, like the WestCo or Yuasa? (see Vulcan Verses) If it isn't, then you are wasting your time and your money. Please let us know so we can help with your dilemma.
.
cegodsey is offline  
post #8 of 21 (permalink) Old 07-06-2006, 06:28 AM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
Quote:
Originally Posted by OneeyedJohn
get pictures/diagrams of the regulator
It should be behind the battery box.

Here's a pic of cegodsey regulator AFTER it was relocated.



Quote:
Originally Posted by OneeyedJohn
and stator
In this pic of Ccspinner's highway bars, the stator is behind the cover just above the kickstand.


I'm sure there's better pics somewhere, but this is what I found at this site.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
post #9 of 21 (permalink) Old 07-06-2006, 12:30 PM
Growling at the World...
 
bulldog485's Avatar
 
Join Date: Jun 2004
Location: Chicagoland, IL
Posts: 561
iTrader: (3)
 
Send a message via Yahoo to bulldog485
Quote:
Originally Posted by hyperbuzzin
It should be behind the battery box.
Here's a pic of cegodsey regulator AFTER it was relocated.
Here is a picture of a rectifier that I relocated last night. This is off John Hayden's bike.



My relo bracket bolts directly to the rear left passenger footpeg. I powder coat these to hide them. Usually black, but I can do any color if I can get the powder.

More pictures can be found at http://www.bulldogsbike.com/relorr.htm


Evan Breyn ~ The Bulldog
http://www.bulldogsbike.com
2006 Harley Davidson Ultra Classic FLHTCUI ~ The Big Black Bitch ~ 26,000 miles.
2002 Kawasaki Nomad 1500 ~ The Red Dog ~ Traded in at 22,000 miles of smiles (purchased new 10/05 / Traded in 6/12).
1990 Kawasaki Vulcan 750 ~ Black Betty ~ 34,999.7 miles
VROC ~v~ 485
McHenry County Road Pirates
Chicagoland, IL
bulldog485 is offline  
post #10 of 21 (permalink) Old 07-06-2006, 01:02 PM
HAWK
 
Ccspinner's Avatar
 
Join Date: Feb 2006
Location: Chicago land
Posts: 2,576
iTrader: (9)
 
Send a message via Yahoo to Ccspinner
Looks good Bulldog, mines next.

Chad Falstad "Hawk"
Vroc #17649
2011 HD Ultra Classic "angel"
2001 Nomad 1500 Sold March 2012
2001 VN 750 "Sold June with 2008 with 21,000""Serinity"
Ccspinner is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome