Strange r/r reading - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-24-2006, 04:45 PM Thread Starter
Once Banned
 
cegodsey's Avatar
 
Join Date: Jun 2006
Location: Bryant, Arkansas
Posts: 2,125
iTrader: (0)
 
Strange r/r reading

This one's for the r/r experts. I checked my r/r with a voltmeter, found out my voltmeter doesn't work well checking resistance. Checks volts ok, though. I checked the r/r cold, and it appeared to have resistance (couldn't tell you exact values) where it should, and be infinite resistance at the other places like it should - according to the shop manual. After I let it sit for a little while - on my desk - and I check it, only A1 shows resistance relative to ground, and the others are infinite resistance. Strange.

To make things stranger, I plugged her in and checked the voltage between ground (G) and Battery (B) with the bike idling. 14 volts. I revved her up to over 4 grand, still 14 volts. With the bike turned off, it dropped back to 12.x volts (analog meter). So now it's confusing me. The r/r is new, bought it last year right before the stator change. The Kawasaki dealer changed the stator, not me. From what I've read here, the OEM stator will not charge at idle, only after about 3500 rpms. So does this mean that the stator is possibly an Electrex? And what about that funky r/r? I need a better meter, I got the analog so I could see capacitors charge and discharge.

Thanks,
Ern.

PS - put the MF battery in, and I was astounded as to how fast the bike started!
cegodsey is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-25-2006, 12:35 AM
Senior Member
 
Join Date: Jan 2006
Posts: 226
iTrader: (0)
 
I have not once been able to get a regulator to test "ok" using even a digital multimeter. In the end, I gave up. The new regulator that I have now puts out as high as 15.5x volts at cruise, but doesn't go much higher. Funny thing is that it will start to rev up to 14+ volts starting about 1,500 rpm's. Battery charge shows good. Thats with an eletrex stator. I'm told that there is a "15 volt club," and not to worry too much about it, but still, i'm not riding very far without a volt meter attached.
InsuredDisaster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome