engine sporadically "stuttering", tach goes crazy - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-26-2011, 10:52 AM Thread Starter
Get yer own dam chocolate
 
north115's Avatar
 
Join Date: Dec 2008
Location: Ottawa, Canada
Posts: 19
iTrader: (0)
 
engine sporadically "stuttering", tach goes crazy

I seem to have gotten a handle on all my other electrical gremlins bu tthis one is new: while riding yesterday, my bike started to sporadically, just for a second or so, 'hesitate' i.e. power loss, sluggish, tach going twitch-crazy, etc, and then run smoothly again. Didn't seem to do it at low rpms...any thoughts as to what might cause this? (beyond the obvious "loose connection"-I checked them)

thanks!

86 VN750
Completed mods:
Custom solo seat
side mirrors
Windsheild
Bars, grips and end caps
side-mounted tail light with plate bracket
Reshaping, shortening rear fender
Paint
V&H exhaust

Projected mods:
rear indicator lights
shifter arm

Lots of polishing!
north115 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-26-2011, 11:28 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
Clean the safety switch on the stand. Spray with wd and work a bit. It cound also be the ignition switch, try wiggling the key when the problem accures. And also the coil connections.

02 honda sabre 1100
niterider is offline  
post #3 of 4 (permalink) Old 04-26-2011, 12:33 PM
Banned
 
Join Date: Jun 2010
Location: Simpsonville, SC
Posts: 1,620
iTrader: (8)
 
Loose ground.....check battery......
dariv is offline  
 
post #4 of 4 (permalink) Old 04-26-2011, 01:03 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,573
iTrader: (4)
     
Garage
I know someone had this problem before and we found out they had their bike key on a ring with a bunch of other keys. Seems that extra weight was making the ignition switch wonky.

Check the kill switch and it's wires too.

KM

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome