Tach quit working - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-20-2006, 06:18 PM Thread Starter
Senior Member
 
Joem's Avatar
 
Join Date: Jun 2006
Location: Springfield MO
Posts: 659
iTrader: (3)
 
Tach quit working

I have a 95 750 that I bought a little over a month ago. When I bought it the tach was working, but a couple of weeks ago it just quit. It still has power to it, because when you start the engine the needle jumps from the resting point up to just under the 1, but then it doesn't move anymore. Any suggestions before I just start taking stuff apart?

JoeM
Joem is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-21-2006, 08:27 AM
"ya can't live forever"
 
artman's Avatar
 
Join Date: Mar 2006
Location: Jupiter, Florida
Posts: 321
iTrader: (4)
 
Is the bike running alright?
artman is offline  
post #3 of 3 (permalink) Old 06-22-2006, 12:35 PM Thread Starter
Senior Member
 
Joem's Avatar
 
Join Date: Jun 2006
Location: Springfield MO
Posts: 659
iTrader: (3)
 
Hi Artman

This got delayed because I wasn't at work yesterday. Yes, the bike is running fine.

JoeM
Joem is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome