Another Charging Issue - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-18-2011, 12:50 AM Thread Starter
Junior Member
 
Join Date: May 2007
Posts: 19
iTrader: (0)
 
Another Charging Issue

Hi
I;ve done a lot of reading on the site regarding my issue, which is that after one or two cummutes (about 80 miles RT) the battery is drained. I replaced my MF Yusa last year with a gel battery from Deka and had that battery tested (battery is good) this year after the issue started. The current R/R is the original unit which I relocated after 15-18K miles. All but about 9K miles on the bike were put on while using a MF battery. I am leaning toward replacing the R/R with a new mosfet version as discussed elsehwere in the forum. However, I would love any additional input the group can provide before I make the purchase. Here is what I have checked thus far:

Voltage at the battery terminal when the bike is warmed up and running ranges from 12.5 - 13.5, does not reach 14V @ 4000 rpm, struggles to get there @ 5,000 RPM, > 14 is out of the question.

I disconnected the R/R and tested the various combinations of B,M,G,A1,A2, & A3 connections using a digital Fluke multi-meter. There are several readings that are not in spec, for example none of the B (neg lead) connections = affinity. The B -M & B-G read around 3.5 M ohms and the B - A results are in the 1.8M ohm range. Many others are way off. All of the terminals were wire brushed with a dremel tool before testing.

Stator tests
These where done on a cold stator as the battery is currently being charged:
All yellow to yellow wire readings are between .4 - .5 ohms (in spec).
All yellow to chasis-ground readings registered affinity (in spec).

Pretty sure this has no bearing but since I am not an expert I will mention that I have a slow oil leak coming from the stator plug area. If I get lucky and do not need to replace the stator, I was planning on using some high temp (Copper) gasket maker compound to seal around the plug.

Any input is greatly appreciated as is all of the great knowledge already shared by this group.

Thanks!

MAG659 - Mark George
Chagrin Falls, OH
1986 VN 750 - "Old Goat"
24,000 miles
Lubed Splines
MFB (Deka- AGM)
NKG - Iridiums
Plexistar II
Relocated R/R
Avon Venoms - wider
F-110/90
R-170/80
K&N Air Filters

Last edited by mag659; 04-19-2011 at 12:27 AM.
mag659 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-18-2011, 06:26 AM
Senior Member
 
Chuck A.'s Avatar
 
Join Date: Nov 2010
Posts: 1,623
iTrader: (1)
 
Garage
A MOSFET r/r is well worth the money. Love mine. When my stator went bad, each of the yellow leads to gnd read infinity but the new one did not. If you are getting as high a reading as the 13.5v at the battery sounds like you are getting some ac voltage from the stator. May not be enough though. Could just be the R/R.
Chuck A. is offline  
post #3 of 11 (permalink) Old 04-18-2011, 07:49 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
sounds like r/r and stator time to me
slimvulcanrider is offline  
 
post #4 of 11 (permalink) Old 04-19-2011, 08:42 PM Thread Starter
Junior Member
 
Join Date: May 2007
Posts: 19
iTrader: (0)
 
Need some Help

So, am I on the right track replacing the R/R first, hoping to avoid replacing the stator?

Feedback greatly appreciated/

Thanks

MAG659 - Mark George
Chagrin Falls, OH
1986 VN 750 - "Old Goat"
24,000 miles
Lubed Splines
MFB (Deka- AGM)
NKG - Iridiums
Plexistar II
Relocated R/R
Avon Venoms - wider
F-110/90
R-170/80
K&N Air Filters
mag659 is offline  
post #5 of 11 (permalink) Old 04-20-2011, 10:21 PM
Junior Member
 
Join Date: Aug 2006
Location: clarksville, tn
Posts: 18
iTrader: (0)
 
If the voltages coming out of the stator are good. Then it can only be the RR or alot of resistance in the connections to the RR. I've had a new RR that would only put out 13 - 13.5. and still test good. I ended up replacing my RR with one from an 83 Goldwing (because that was all I had) and been good for 1200 miles. If you replace the RR and it fixes the problem do yourself a favor and cut out the connector and solder it.

Good luck

Last edited by jobrien; 04-24-2011 at 03:10 PM.
jobrien is offline  
post #6 of 11 (permalink) Old 04-22-2011, 01:40 PM Thread Starter
Junior Member
 
Join Date: May 2007
Posts: 19
iTrader: (0)
 
Thanks,

The R/R is definetly bad as it does not meet some of the specs. The other day I tested the AV voltage from the stator at the plug for the R/R (which was disconnected), I only got 20 volts or so for all three legs, so it looks like bot the R/R & Stator are bad. I may try testing at te stators bullet connections to eliminate any issues with the plug before I take the plunge and remove the engine.

I was looking in the manual and the process call for some special tools like a "rotor puller" and "fly wheel holder", does anyone know if these are mission critical tools?

MAG659 - Mark George
Chagrin Falls, OH
1986 VN 750 - "Old Goat"
24,000 miles
Lubed Splines
MFB (Deka- AGM)
NKG - Iridiums
Plexistar II
Relocated R/R
Avon Venoms - wider
F-110/90
R-170/80
K&N Air Filters
mag659 is offline  
post #7 of 11 (permalink) Old 04-22-2011, 01:50 PM
Banned
 
Join Date: Jun 2010
Location: Simpsonville, SC
Posts: 1,620
iTrader: (8)
 
Quote:
Originally Posted by mag659 View Post
Thanks,

The R/R is definetly bad as it does not meet some of the specs. The other day I tested the AV voltage from the stator at the plug for the R/R (which was disconnected), I only got 20 volts or so for all three legs, so it looks like bot the R/R & Stator are bad. I may try testing at te stators bullet connections to eliminate any issues with the plug before I take the plunge and remove the engine.

I was looking in the manual and the process call for some special tools like a "rotor puller" and "fly wheel holder", does anyone know if these are mission critical tools?
Do you mean 20VAC at idle or at higher RPM? I believe 20VAC is normal for ~1000 RPM....... it should go up to 70ish VAC at ~4000 RPM IIRC.......
No special tools required for the engine tilt....
dariv is offline  
post #8 of 11 (permalink) Old 04-22-2011, 02:25 PM Thread Starter
Junior Member
 
Join Date: May 2007
Posts: 19
iTrader: (0)
 
I am pretty sure that I got 20 VAC at 4000/5000 RPM. Obviously, I'll double check but I think the information above is correct,

MAG659 - Mark George
Chagrin Falls, OH
1986 VN 750 - "Old Goat"
24,000 miles
Lubed Splines
MFB (Deka- AGM)
NKG - Iridiums
Plexistar II
Relocated R/R
Avon Venoms - wider
F-110/90
R-170/80
K&N Air Filters
mag659 is offline  
post #9 of 11 (permalink) Old 04-22-2011, 04:30 PM
Banned
 
Join Date: Jun 2010
Location: Simpsonville, SC
Posts: 1,620
iTrader: (8)
 
Quote:
Originally Posted by mag659 View Post
I am pretty sure that I got 20 VAC at 4000/5000 RPM. Obviously, I'll double check but I think the information above is correct,
If so, then yeah..... bad stator...
dariv is offline  
post #10 of 11 (permalink) Old 04-22-2011, 04:54 PM
Senior Member
 
ifixf18s's Avatar
 
Join Date: Sep 2010
Location: Jacksonville fl
Posts: 458
iTrader: (0)
 
Im going through a stator replacement right now. You mentioned special tools, is this for replacing the stator? My 2005 VN the stator is mounted on the inside of the left hand cover with screws, did not need any special tools. I also sent my stator to a guy named Tim Parrot. Got his name from people on this site. Cost me $80 to have mine rewound. A new one from Kawasaki was over $400 You can look up my post "My headlight Problem just got worse".
ifixf18s is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome