Help-tail Light/brake Light/speedo Light Not Working - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-15-2006, 10:15 AM Thread Starter
Junior Member
 
Join Date: Jun 2006
Posts: 3
iTrader: (0)
 
Help-tail Light/brake Light/speedo Light Not Working

Hey I have a problem with the tail light, brake light and speedo light not working. All the other lights work. I just bought a Vulcan 500 cc for my wife its a 2004 with 1600 miles on it. The head light and turn signals work. When the key is in the P-park position the tail light lights up. When the key is in the ON position the tail light or the brake light will not work and when the brake pedal and lever are activated the tail light and brake lights do not work. The speedometer light does not work either. Any Ideas what it might be??? Fuse?? Wiring?? What do Y'all think? My wife just got her Motorcycle license last week and I'm trying to get her up and riding.Thanks Jeff North Carolina
LAWMAN is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-15-2006, 11:17 AM
Uber Member
 
Join Date: Feb 2006
Location: Dallas, TX
Posts: 1,280
iTrader: (0)
 
Send a message via AIM to Hizzo3 Send a message via Yahoo to Hizzo3
maybe a faulty ignition switch?

'04 Vn750
Currently Installed
nat'l cycle deflector shield
westco 12v30 MF, 30A/h w/ 350 CCA's w/ custom box
TOC stator cover w/ Frankenstator mod!
R/R relo

Soon to have (own or on order)
TOC ACCT's
Mez's 110-FRT 170/80-Rear
Custom rear fender and tail light
Givi hard bags w/ custom rear turn signals


Band Engineer/Webmaster for Josey Contreras Tejano Band
Hizzo3 is offline  
post #3 of 4 (permalink) Old 06-15-2006, 11:39 AM Thread Starter
Junior Member
 
Join Date: Jun 2006
Posts: 3
iTrader: (0)
 
Hizzo- Thanks for the fast reply I will check it out.
Lawman
LAWMAN is offline  
 
post #4 of 4 (permalink) Old 06-15-2006, 04:25 PM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
Ignition switch would be my "guess" as well. Hard to diagnose electrical issues long distance. I'd get out the voltage meter and go to work on it.

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome