Electrical issues - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-15-2011, 03:07 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 18
iTrader: (0)
 
Electrical issues

I went out to start my bike for the first time this year and noticed the dog has chewed a bunch of electrical wires. I fixed the wires for the stator, she's also chewed the wires going to the little black box that says 'reserve lighting device', plus a couple wires up front by the radiator. The bike starts and runs, but when you put it in gear, it dies. I still need to fix the wires for the lighting box, and one set of wires up front I know goes to the brake switch, but I don't know where the green/white and brown wires on the left side of the radiator go. What would cause it to die when I put it in gear? Any info would be helpful, thanks.

01 750 vulcan
just bought
collom7 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-15-2011, 03:18 PM
Member? ... check.
 
ZCraggRatt's Avatar
 
Join Date: Apr 2010
Location: Tennessee
Posts: 512
iTrader: (4)
 
Garage
Check to make sure she didn't chew through the wires on the kickstand safety switch.

Sounds like a really great dog. Maybe she would like a new chew toy ... just sayin'.

~~C8> Ratt
________________________
'91 VN750 - Cosmic Splendor/Candy Wine - 10k mi.
Done: Coastered, .020 ign., Iridiums, VM, Plexistar II, MCCT's
Next: LED's
Will Do: MOSFET, Horns, Shave(maybe)
ZCraggRatt is offline  
post #3 of 5 (permalink) Old 02-15-2011, 03:26 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 18
iTrader: (0)
 
She has plenty of chew toys but she prefers wires I guess. Do you know where that green/white wire in the front goes? I assume the kick stand sensor won't let it run if the kick stand is down, right?

01 750 vulcan
just bought
collom7 is offline  
 
post #4 of 5 (permalink) Old 02-15-2011, 04:23 PM
Member? ... check.
 
ZCraggRatt's Avatar
 
Join Date: Apr 2010
Location: Tennessee
Posts: 512
iTrader: (4)
 
Garage
I think on the '01, that is the Kickstand safety switch wire from the JB to the switch connector. You may have found your problem. Good hunting, and let us know.

~~C8> Ratt
________________________
'91 VN750 - Cosmic Splendor/Candy Wine - 10k mi.
Done: Coastered, .020 ign., Iridiums, VM, Plexistar II, MCCT's
Next: LED's
Will Do: MOSFET, Horns, Shave(maybe)
ZCraggRatt is offline  
post #5 of 5 (permalink) Old 02-16-2011, 01:53 AM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 18
iTrader: (0)
 
thanks for the help i will check it out tommorow

01 750 vulcan
just bought
collom7 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome