Signals work, but no Running Lights - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-22-2010, 01:07 PM Thread Starter
Junior Member
 
Join Date: Jun 2010
Location: Carrboro, NC
Posts: 7
iTrader: (0)
 
Signals work, but no Running Lights

Hey Guys,

I noticed a problem when I was riding last night. It seems that the left side running lights no longer light up. The front and rear turn signals work, but just in running light mode they don't. I haven't checked the light bulbs yet, but I'm assuming that since both are out it's something a bit more complicated. Thanks for any insight.

-M
mbeluthier is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-22-2010, 02:20 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by mbeluthier View Post
Hey Guys,

I noticed a problem when I was riding last night. It seems that the left side running lights no longer light up. The front and rear turn signals work, but just in running light mode they don't. I haven't checked the light bulbs yet, but I'm assuming that since both are out it's something a bit more complicated. Thanks for any insight.

-M
only the front has dual element bulbs ,check your front bulb ,the rear is a signal only.




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #3 of 11 (permalink) Old 10-22-2010, 03:10 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Quote:
Originally Posted by denny6006 View Post
only the front has dual element bulbs ,check your front bulb ,the rear is a signal only.
x2 ^^^

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
 
post #4 of 11 (permalink) Old 10-22-2010, 09:14 PM
Senior Member
 
baldy's Avatar
 
Join Date: May 2010
Location: St. Albans, Maine
Posts: 796
iTrader: (0)
 
X 3 ^^^^^

01' VN750
Jardine cross over exaust
Kyriakin grips and foot pegs
Modified seat and backrest
Windshield
Luggage rack
Crash bar with Kyriakin pegs and extensions
Kumho 758 165/80-15 CT rear Dunlop 404 110/90-19 front
Coastered and air/fuel screws at 2.5 turns
Spline lube

93' VN750 getting TLC
Decals and mirrors
Coastered and air/fuel screws at 2.5 turns
ACCTs to MCCTs
Degoated with Harley mufflers
Duro 110-90-19 front 150-90-15 rear
Pick-up coils at .020
Spline lube
baldy is offline  
post #5 of 11 (permalink) Old 10-23-2010, 03:45 PM
Retired USAF (IYAAYAS)
 
Chris and Shim's Avatar
 
Join Date: Mar 2010
Location: Fredrickson Wa
Posts: 600
iTrader: (0)
 
Garage
However, if you change out your stock bulbs for LED's you can make the rear full time running lights and brake lights, too as well as turn signals. It's nice to be seen.........
Chris and Shim is offline  
post #6 of 11 (permalink) Old 10-23-2010, 09:28 PM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
Quote:
Originally Posted by Chris and Shim View Post
However, if you change out your stock bulbs for LED's you can make the rear full time running lights and brake lights, too as well as turn signals. It's nice to be seen.........
Not without adding wires from the running light, brake light circuits.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
post #7 of 11 (permalink) Old 10-24-2010, 01:50 AM Thread Starter
Junior Member
 
Join Date: Jun 2010
Location: Carrboro, NC
Posts: 7
iTrader: (0)
 
Thanks for the help guys. I'm a bit green when it comes to my bike. For some reason I thought the rear were running lights, but now that I know they're not, I'm going to work on figuring out how to make that happen. Thanks again!
mbeluthier is offline  
post #8 of 11 (permalink) Old 10-24-2010, 02:40 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
to make the rear running lights as well, you need to either get a set of front turn signals,and run the third wire to the tail light.
slimvulcanrider is offline  
post #9 of 11 (permalink) Old 10-24-2010, 07:28 AM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by slimvulcanrider View Post
to make the rear running lights as well, you need to either get a set of front turn signals,and run the third wire to the tail light.
check your state laws concerning rear lights,I believe that amber running lights are for front use only in most states on motorcycles.




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #10 of 11 (permalink) Old 10-24-2010, 03:24 PM
Retired USAF (IYAAYAS)
 
Chris and Shim's Avatar
 
Join Date: Mar 2010
Location: Fredrickson Wa
Posts: 600
iTrader: (0)
 
Garage
True, merely changing to LEDs doesn't make the rear ones running lights. I guess what I wrote could be interpreted that way. Yes, you also have to install another component. But doing so is worth it to make it full time running, brake, turn etc.
Chris and Shim is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome