electrical mystery - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-07-2010, 02:45 PM Thread Starter
jscucci
 
Join Date: Jul 2009
Location: north port fl
Posts: 11
iTrader: (0)
 
electrical mystery

today I went to start my bike and none of my electrical works except the turn signals. no horns, no tach,no headlight, no brake light, and nothing on the pilot box. the only things working are the turn signals. the bike starts and runs fine. any suggestions?
jscucci is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-07-2010, 03:02 PM
Senior Member
 
Ceal's Avatar
 
Join Date: Aug 2010
Posts: 2,687
iTrader: (2)
 
Obvious question: Did you check the fuses?
Ceal is offline  
post #3 of 11 (permalink) Old 10-07-2010, 03:12 PM Thread Starter
jscucci
 
Join Date: Jul 2009
Location: north port fl
Posts: 11
iTrader: (0)
 
yes all of the fuses are good...possibly a bad junction box?
jscucci is offline  
 
post #4 of 11 (permalink) Old 10-07-2010, 03:28 PM Thread Starter
jscucci
 
Join Date: Jul 2009
Location: north port fl
Posts: 11
iTrader: (0)
 
the fan works to
jscucci is offline  
post #5 of 11 (permalink) Old 10-07-2010, 03:57 PM
Senior Member
 
Ceal's Avatar
 
Join Date: Aug 2010
Posts: 2,687
iTrader: (2)
 
I'm not great with electrical systems, but I think there's a procedure to testing the junction box in the manual. If it's not fuses or the junction box, most likely culprit that I can think of is some of the wiring is shorted. But like I said, I'm not great with electrical systems, someone else should chime in soon.
Ceal is offline  
post #6 of 11 (permalink) Old 10-07-2010, 04:59 PM
Addicted to Projects
 
bullwinkle's Avatar
 
Join Date: Apr 2008
Location: Anchorage, AK
Posts: 545
iTrader: (1)
 
Check and make sure the key switch isn't the problem. Wiggle it and put some slight pressure on the ignition. Sometimes the switch wears out.

Charlie
VN700 project bike 98% completed!!
68 Bushwhacker this winters project (in the works)
86 Honda GL1200i (winter project #2)
82 kz440 daily rider for now!


A few clowns short of a circus now aren't we?
bullwinkle is offline  
post #7 of 11 (permalink) Old 10-07-2010, 05:00 PM
Senior Member
 
Ceal's Avatar
 
Join Date: Aug 2010
Posts: 2,687
iTrader: (2)
 
Oh yeah... mine did the opposite because of the switch, everything turned on but didn't crank unless I found "the sweet spot".
Ceal is offline  
post #8 of 11 (permalink) Old 10-07-2010, 07:53 PM
Senior Member
 
baldy's Avatar
 
Join Date: May 2010
Location: St. Albans, Maine
Posts: 796
iTrader: (0)
 
Also pull the headlight out and check the plug connectors in there.

01' VN750
Jardine cross over exaust
Kyriakin grips and foot pegs
Modified seat and backrest
Windshield
Luggage rack
Crash bar with Kyriakin pegs and extensions
Kumho 758 165/80-15 CT rear Dunlop 404 110/90-19 front
Coastered and air/fuel screws at 2.5 turns
Spline lube

93' VN750 getting TLC
Decals and mirrors
Coastered and air/fuel screws at 2.5 turns
ACCTs to MCCTs
Degoated with Harley mufflers
Duro 110-90-19 front 150-90-15 rear
Pick-up coils at .020
Spline lube
baldy is offline  
post #9 of 11 (permalink) Old 10-08-2010, 03:23 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
Check the connections at the neck covers
slimvulcanrider is offline  
post #10 of 11 (permalink) Old 10-08-2010, 11:56 PM
Banned
 
Join Date: Jun 2010
Location: Simpsonville, SC
Posts: 1,620
iTrader: (8)
 
Under the left neck cover, look for a 'bullet' (single) connector (near the other electrical connector blocks) that has a brown/white wire going to it. Check the condition of this connection. (and the rest of them while your in there) Also, with the key in the 'ON' position, you should have ~12VDC at the br/w wire.
......... thou the br/w doesn't have anything to do with the headlight....... it does control the gages, brake sw, and horn.

Last edited by dariv; 10-09-2010 at 12:02 AM.
dariv is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome