New R/R. Now headlight won't work? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-31-2010, 12:41 PM Thread Starter
Young Gun
 
kc_matt's Avatar
 
Join Date: Jun 2010
Location: Kansas City
Posts: 213
iTrader: (3)
 
New R/R. Now headlight won't work?

So I tested my R/R to find that was bad. After looking into my options I went with the Mosfet FH012AA upgrade discussed here. As per the instructions that came with the R/R and from http://www.roadstercycle.com/ I wired the 3 yellow wires from the stator directly to the 3 plugs on left of the R/R. Then wire the (+) and (-) from the battery to the right of the R/R.


(not my pic - but wired the same)

I did this and nothing else. That means the original wires from stator to wiring harness are just hanging disconnected. The original R/R plug from the wiring harness is also hanging disconnected.

After installing the new R/R I started the bike and tested the voltage on the battery posts. Got a solid 14.4 at 3000 RPM. So that seems alright. BUT now my headlight (high and low beams) is out? It was about 2:30 this morning and I didn't check much else on the bike, but the headlight was the only thing that seemed to be having a problem

The question I have is about the 6th wire on the original R/R plug. The OEM R/R has six plugs on it where the replacement one I installed only has five. I've read that the 6th wire is a "sense" wire? I wasn't sure what should be done with it or if I could just leave it unconnected.

Could the stator and R/R wires I have disconnected have something to do with the headlight issue? I'm pretty sure I didn't disturb any wiring besides those.

1990 VN 750
First (hopefully last) time in the shop:
Carb rebuild New brakes front and back New radiator fan
I've done:
Spline Lube New (used - non-leaky) Gas Tank New Fork Seals New Pirelli tires New Yuasa Maintenance Free Battery
Fresh Dexcool coolant Upgraded Shunt-type R/R (Relocated) Headlight Bypass Stator tested - PASSED
Clutch Swap - EBC Street Racer Frictions with new eBayed steels ACCT to MCCT conversion
kc_matt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-31-2010, 01:24 PM
Calif Rider
 
weh44att's Avatar
 
Join Date: Jan 2006
Location: Petaluma Calif
Posts: 725
iTrader: (0)
 
If you can get the wireing diagram of the whole elec system you can see a wire spices in from on of the yellow wires. This split is under the seat and it goes to the junction box, this powers the headlight The wireing diagram is 18-7 Supplement -200. I found this out because my wires from the Stator are fused and once one of the fuses blow and my voltage was down and the headlight stopped working. After repacing the fuse the headlight worked again. You will have to wire into this split wire, to get power to the headlight, or run a different wire to the headlight. Just check another elec diagram and I can see that it is the yellow wire that goes to the junction box.

2004 25,500 miles
Led tail light enhancement
Homemade floor boards
Headlight modulator
Extra heat sink on R+R
R+R relocation
Homemade driver's backrest
Fused Stator
Mcct conversion-cost 4.50
Ride-on in tires
crash bar with home made hyway pegs
iridium plugs
home made fork wind deflectors
coil pickups adjusted.
Kenda kruz tires 110/90 170/80

Last edited by weh44att; 08-31-2010 at 01:37 PM.
weh44att is offline  
post #3 of 7 (permalink) Old 08-31-2010, 09:24 PM
MANIC MECHANIC
 
vulcanjoe's Avatar
 
Join Date: Feb 2006
Location: Dale City, VA
Posts: 942
iTrader: (0)
 
Send a message via MSN to vulcanjoe Send a message via Yahoo to vulcanjoe
With the r/r you have you cannot connect the stator leg to the JB. check the wiring diagram for the pin number and splice switched 12v into the wire going from original stator to jb and your headlight will work.


34k so far
VN750.com member #613
Keep the shiny side up
coastered
de-goat and baffles removed
jetted 42-150 2 shims
Earshaved with unifilters
inside of tank coated
spline lube
long Beach Blue Pearl Paint 4/07
Shindengen FH012AA r/r
TPE stator
Exide sc30lfa Battery 28ah 445cca
Saddlemen saddlebags
2001 HD fatboy solo seat
Custom taillight & rear turn signals
Fergy's coil relay mod
Fiamm El-Grande high/low tone horns
vulcanjoe is offline  
 
post #4 of 7 (permalink) Old 08-31-2010, 10:19 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
The wire Joe is refering to is the blue wire in pin 8 of the jb... move it to pin 7 and the headlight will work again... check out post #4
slimvulcanrider is offline  
post #5 of 7 (permalink) Old 09-01-2010, 12:31 PM Thread Starter
Young Gun
 
kc_matt's Avatar
 
Join Date: Jun 2010
Location: Kansas City
Posts: 213
iTrader: (3)
 
Awesome! Thanks for the great responses guys, I'll see if I can't get it fixed up.

-So, it should be OK to leave the old wires unconnected?

1990 VN 750
First (hopefully last) time in the shop:
Carb rebuild New brakes front and back New radiator fan
I've done:
Spline Lube New (used - non-leaky) Gas Tank New Fork Seals New Pirelli tires New Yuasa Maintenance Free Battery
Fresh Dexcool coolant Upgraded Shunt-type R/R (Relocated) Headlight Bypass Stator tested - PASSED
Clutch Swap - EBC Street Racer Frictions with new eBayed steels ACCT to MCCT conversion
kc_matt is offline  
post #6 of 7 (permalink) Old 09-01-2010, 09:52 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
yes in theory you should be fine.. but I now see why your light wont come on... I re-read your original post. seeing as you wired the stator directly to the r/r and the r/r directly to the battery, you bypassed he JB... indoing so, you bypassed 3 diodes. one diode operates the headlight relay, the other two diodes are for safety switches. I would tie one stator leg to the yellow wire on the jb... this should fix your lighting issue. as for the sence wire, with this style of r/r it isn't needed.
slimvulcanrider is offline  
post #7 of 7 (permalink) Old 09-02-2010, 02:15 PM
MANIC MECHANIC
 
vulcanjoe's Avatar
 
Join Date: Feb 2006
Location: Dale City, VA
Posts: 942
iTrader: (0)
 
Send a message via MSN to vulcanjoe Send a message via Yahoo to vulcanjoe
Hey slim I tried that when I put my new r/r on and when you do that it will not charge. that is the reason for the rewire.


34k so far
VN750.com member #613
Keep the shiny side up
coastered
de-goat and baffles removed
jetted 42-150 2 shims
Earshaved with unifilters
inside of tank coated
spline lube
long Beach Blue Pearl Paint 4/07
Shindengen FH012AA r/r
TPE stator
Exide sc30lfa Battery 28ah 445cca
Saddlemen saddlebags
2001 HD fatboy solo seat
Custom taillight & rear turn signals
Fergy's coil relay mod
Fiamm El-Grande high/low tone horns
vulcanjoe is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
headlight , r/r , stator

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome