Bike running with dead battery - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-12-2010, 09:33 AM Thread Starter
Junior Member
 
Wickedstick's Avatar
 
Join Date: Jun 2010
Location: Baton Rouge
Posts: 18
iTrader: (0)
 
Bike running with dead battery

Please tell me if my logic works.

So, my battery keeps going dead on my bike. I replaced it with an mf agm battery and it killed that one too. however when jumped off the bike will run 60+mph with a dead battery (dead enough to make the clicking sound and shut off the lights). In my mind this means the stator should be fine and the regulator is bad. I tested the voltage with the bike off (12.7) and at idle (12.3) and at 5000 rpm (12.9) so somewhere its not getting charge but like i said i think its the regulator since the bike will run fine once jumped off. Any people with experience please help.
Wickedstick is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-12-2010, 12:05 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,696
iTrader: (14)
 
I had a battery go out in mid ride. The volts were fine but amps were zero. I could jump it off a car battery (NEVER do this with the car engine running!) and it would run fine. When the cables were removed, the bike died.

There are several posts here about the various tests to check both the stator and R/R. Check the Vulcan Verses or do a search for stator test. I know they were posted when I was trying to figure out my problem, which was an electrucal thread called My Turn. Might find it there first. My MF AGM battery was from China and lasted about 18 months before heading south. DEKA is an excellent brand made here in the U.S.

Update: Here is the thread with the test procedures:https://www.vn750.com/forum/showthread.php?t=14254

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts

Last edited by flitecontrol; 07-12-2010 at 12:09 PM.
flitecontrol is offline  
post #3 of 7 (permalink) Old 07-12-2010, 12:45 PM
Banned
 
Join Date: Jun 2010
Location: Simpsonville, SC
Posts: 1,620
iTrader: (8)
 
Hate to tell you this, but my symptoms were the same as yours....mine was a bad stator.

https://www.vn750.com/forum/showthread.php?t=15366
dariv is offline  
 
post #4 of 7 (permalink) Old 07-12-2010, 01:22 PM Thread Starter
Junior Member
 
Wickedstick's Avatar
 
Join Date: Jun 2010
Location: Baton Rouge
Posts: 18
iTrader: (0)
 
Thanks for the help guys!! I bought the bike used from a dealer and they said they would diagnose it for me free of charge but if it is the stator it will be a pretty expensive fix!!

I know there is a procedure on here for doing it yourself. Ill look that up and ask questions after they diagnose it for me!!
Wickedstick is offline  
post #5 of 7 (permalink) Old 07-13-2010, 06:19 PM Thread Starter
Junior Member
 
Wickedstick's Avatar
 
Join Date: Jun 2010
Location: Baton Rouge
Posts: 18
iTrader: (0)
 
dealer said they will replace without charging labor since i bought it about 1 and a half weeks ago!
Wickedstick is offline  
post #6 of 7 (permalink) Old 07-13-2010, 09:20 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,696
iTrader: (14)
 
That's good news!

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #7 of 7 (permalink) Old 07-14-2010, 12:14 AM Thread Starter
Junior Member
 
Wickedstick's Avatar
 
Join Date: Jun 2010
Location: Baton Rouge
Posts: 18
iTrader: (0)
 
Its very good news!! its basically like me doing the work myself!! all total it will be about 350ish for the stator, regulator, and gasket, and they are putting it in free of charge!!
Wickedstick is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome