Starting issues - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-25-2010, 08:41 PM Thread Starter
Members who have donated towards server costs
 
Bronson's Avatar
 
Join Date: Apr 2010
Location: Belvidere, IL
Posts: 267
iTrader: (0)
 
Starting issues

Hi:
The last few times I have refueled, I have had problems starting the bike. I get good cranking from the starter, and have ridden far enough to have good charge on the battery. I will get backfire if I give it throttle when trying to start, so I think there is not enough spark.
Since I could not restart, I jumped the battery and the bike starts immediately without hesitation, so I think that means there is not enough juice to crank the starter and get hot spark. Even so, when I rode home, about 5 min. ride time, and shut down, I had no trouble restarting! The battery must be getting charge from the stator and regulator. I have a yuasa battery that is only 2 months old. This only seems to happen when I'm adding fuel.
I have made some capped cables so I can put a battery charger/tender on without taking off the seat to keep the battery at max as much as possible, and I'm ordering iridium plugs from JC Whitney today to see if that helps. They were $7.88 and have free shipping today if you use the promo code "free4me". I'll post again later to tell if these remedies had the desired effect. If there are any other ideas to address this type of problem I will be happy to investigate them too.

2005 VN 750
MF Battery
Plexistar windshield
.040 pilot jets.
Splines lubed 1955 mi.
Marbled
Iridium plugs
Reset pickup coil gaps.
Metzeler ME=880s
Shindengen MOSFET RR
V & H Cruzers
Degoated
Speed bleeders
MCCTs.
Bronson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-26-2010, 12:34 AM
Member
 
Join Date: Jan 2010
Location: Now Philippines--before California
Posts: 97
iTrader: (0)
 
Common problem with the VN.
Set the air gap on the pick up's on your stator. There is a thread in this site to do that. Not to hard to do.
Try also not to open the throttle when starting a hot motor.
By setting the gap closer, you will get rid of the backfire although I kinda miss it to scare the Hell out of kids!!!
honest Al is offline  
post #3 of 3 (permalink) Old 06-26-2010, 12:02 PM Thread Starter
Members who have donated towards server costs
 
Bronson's Avatar
 
Join Date: Apr 2010
Location: Belvidere, IL
Posts: 267
iTrader: (0)
 
Thanks Al, I'll check that too. How do you like the PI?

2005 VN 750
MF Battery
Plexistar windshield
.040 pilot jets.
Splines lubed 1955 mi.
Marbled
Iridium plugs
Reset pickup coil gaps.
Metzeler ME=880s
Shindengen MOSFET RR
V & H Cruzers
Degoated
Speed bleeders
MCCTs.
Bronson is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome