Tail Light Spinny Bulb - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 06-08-2010, 01:41 PM Thread Starter
Senior Member
 
KwisatzHaderach's Avatar
 
Join Date: Apr 2010
Location: WV
Posts: 118
iTrader: (1)
 
Tail Light Spinny Bulb

http://cgi.ebay.com/ebaymotors/TAIL-...Q5fAccessories

Has anyone tried one of these? I put one in and my bike started having problems. After a few miles, it would just start missing and die. I would have to crank and crank to get it going again. I was 15 miles from home, and had to stop about 5 times to restart. What are the symptoms of overloading the electrical system? Mine seamed to all of a sudden, run on just one cylinder, and die when I pulled in the clutch. I switched it to reserve, to check and see if it was the POG, but that did not help.

I did make one mistake, when I got home, I swapped the light back out, and dumped some Iso Heat in the tank. I shook it up, and let it idle for about ten minutes. I rode it out to the gas station with no problem, and topped off the tank. I then run about another 20 miles to get an inspection without a single problem.

Could that bulb overload my system, or do you think I had some crap in my carb or gas that the Heat took care of. I had not rode it for a week or so, but have never had any problems of any kind before this.

KwisatzHaderach is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 06-08-2010, 01:56 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
You said to switched to reserve, but you never said wheather you opened the fuel tank or not. Openning the tank removes the vaccuum in the tank allowing the fuel to flow. It still could be the POG syndrome.
If you had the right bulb in the socket I don't think that would have caused that problem.

02 honda sabre 1100
niterider is offline  
post #3 of 18 (permalink) Old 06-08-2010, 02:01 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by KwisatzHaderach View Post
http://cgi.ebay.com/ebaymotors/TAIL-...Q5fAccessories

Has anyone tried one of these? I put one in and my bike started having problems. After a few miles, it would just start missing and die. I would have to crank and crank to get it going again. I was 15 miles from home, and had to stop about 5 times to restart. What are the symptoms of overloading the electrical system? Mine seamed to all of a sudden, run on just one cylinder, and die when I pulled in the clutch. I switched it to reserve, to check and see if it was the POG, but that did not help.

I did make one mistake, when I got home, I swapped the light back out, and dumped some Iso Heat in the tank. I shook it up, and let it idle for about ten minutes. I rode it out to the gas station with no problem, and topped off the tank. I then run about another 20 miles to get an inspection without a single problem.

Could that bulb overload my system, or do you think I had some crap in my carb or gas that the Heat took care of. I had not rode it for a week or so, but have never had any problems of any kind before this.
sounds like you had water in your gas.Put the bulb back in and try it if it does it again it's probably causing problems if it doesn't then it is was something else.The symptoms you described stopping after you added the Heet makes me think it was water.




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
 
post #4 of 18 (permalink) Old 06-08-2010, 02:13 PM Thread Starter
Senior Member
 
KwisatzHaderach's Avatar
 
Join Date: Apr 2010
Location: WV
Posts: 118
iTrader: (1)
 
I did open the tank, and no effect.

The only thing about putting the bulb in and out, is I am afraid I might burn something out permanently. Better safe than sorry.

If could be water in my gas, I keep my bike stored in on of those rubber maid building, so it could be prone to dampness.

KwisatzHaderach is offline  
post #5 of 18 (permalink) Old 06-08-2010, 03:05 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by KwisatzHaderach View Post
I did open the tank, and no effect.

The only thing about putting the bulb in and out, is I am afraid I might burn something out permanently. Better safe than sorry.

If could be water in my gas, I keep my bike stored in on of those rubber maid building, so it could be prone to dampness.
True, if if ain't broke don't fix it ,Ha ,who am I kidding I'm always working on stuff,the better mouse trap thing I guess.And most of the time we pay for that water at the gas pump,I don't know about anybody else but i will not fill up at a gas station while or shortly after they are filling their bulk tanks,the trucks pumping fuel in stirs up the water in the bulk tank and you can pump it into your tank.If the tanker trucks there go elsewhere.




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X

Last edited by denny6006; 06-08-2010 at 03:36 PM.
denny6006 is offline  
post #6 of 18 (permalink) Old 06-08-2010, 04:33 PM
Member
 
SeanRP's Avatar
 
Join Date: Mar 2010
Location: Easthampton, MA
Posts: 83
iTrader: (0)
 
I've thought about adding those as well, but are they DOT legal?

Sorry, alittle off topic. I can't help you as far as the problems with the bike.

-------
1980 Honda CM400T - Old Picture
No More Fairing, Rack or Back Seat
My Sister Has It For Now

http://i13.photobucket.com/albums/a2...22_6753703.jpg


1993 Kawasaki Vulcan 750
http://i13.photobucket.com/albums/a271/SeanRP/kawa2.jpg
http://i13.photobucket.com/albums/a271/SeanRP/kawa1.jpg
SeanRP is offline  
post #7 of 18 (permalink) Old 06-08-2010, 05:15 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,696
iTrader: (14)
 
I have those on all my bikes. They are LEDs, so they pull less juice than a standard bulb. Don't know if they are DOT legal or not, and really don't care because they are real attention getters. Ordered mine after riding behind a guy that had them. One member here thought they are hypnotic. Suppose they could be if you allow someone to ride your rear fender, but when you hit the brakes and they start flashing, only a blind person could miss them!

BTW, I offered $12 each and it was accepted. You could try lower.

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #8 of 18 (permalink) Old 06-08-2010, 06:39 PM Thread Starter
Senior Member
 
KwisatzHaderach's Avatar
 
Join Date: Apr 2010
Location: WV
Posts: 118
iTrader: (1)
 
lol, I got it for 7.50 plus shipping. I will try it again this weekend and see what happens. Did you use two or just one?

KwisatzHaderach is offline  
post #9 of 18 (permalink) Old 06-09-2010, 09:04 AM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,696
iTrader: (14)
 
Two on the Vulcan, one on the Rebel, 'cause that's all they have. Hmm shipping was included when I bought mine.

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #10 of 18 (permalink) Old 06-09-2010, 09:21 AM Thread Starter
Senior Member
 
KwisatzHaderach's Avatar
 
Join Date: Apr 2010
Location: WV
Posts: 118
iTrader: (1)
 
I ordered a second one, so if its electrical, that should make it more pronounced and I will be able to tell faster.

KwisatzHaderach is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome