Ignition switch / starter / button ? - Page 2 - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 42 (permalink) Old 04-02-2010, 01:04 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,133
iTrader: (15)
 
Some here have had a problem where when turning the wheel will cause the plug at the ignition switch to pull out enough to disconnect. Check the ignition switch connection (plug in.)

02 honda sabre 1100
niterider is offline  
Sponsored Links
Advertisement
 
post #12 of 42 (permalink) Old 04-02-2010, 09:24 AM Thread Starter
Cruisin' through my 50's
 
newOldUser's Avatar
 
Join Date: Feb 2010
Location: SW Ohio
Posts: 115
iTrader: (0)
 
Hey Pictures !!!! Thanks to Crobins365.

So it's the black hockey puck thing that needs to be opened and checked for broken connection and cleaned? It does not look like a hard fix once I get to the puck. It's just getting there that will be a pain.

Has anyone thought about some mod for future cleanings? Something like drilling an access hole in the hockey puck so in the future you could just squirt contact cleaner in it? Then plug the hole with rubber/tape/grease/whatever. Of course if the contact cleaner does not evaporate completely and you try to start the bike you might be in for a surprise.

Last edited by newOldUser; 04-02-2010 at 09:36 AM.
newOldUser is offline  
post #13 of 42 (permalink) Old 04-02-2010, 09:41 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,696
iTrader: (3)
   
Garage
actually getting to the puck is quite easy..takes all of about 2 minutes
you just have to unscrew 4 screws, 2 of which are on the cover for the back cover of the instrument cluster, and two screws hold the puck onto the ignition switch. All four screws are Phillips head...
slimvulcanrider is offline  
 
post #14 of 42 (permalink) Old 04-02-2010, 10:49 AM Thread Starter
Cruisin' through my 50's
 
newOldUser's Avatar
 
Join Date: Feb 2010
Location: SW Ohio
Posts: 115
iTrader: (0)
 
Quote:
Originally Posted by slimvulcanrider View Post
actually getting to the puck is quite easy..takes all of about 2 minutes
you just have to unscrew 4 screws, 2 of which are on the cover for the back cover of the instrument cluster, and two screws hold the puck onto the ignition switch. All four screws are Phillips head...
Wow... that sounds big time different than what I was reading in the Vulcan Verses. https://www.vn750.com/forum/showthrea...gnition+switch

It talks about coming in from the front and taking off the windshield, headlight, etc.

I know I can get to the screw on the right side (as you sit on the bike) of the puck pretty easy. It's that left side screw that's really buried.
newOldUser is offline  
post #15 of 42 (permalink) Old 04-02-2010, 10:56 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,696
iTrader: (3)
   
Garage
yea the left is a pita... I forgot that i used a set of 90 degree offset screw drivers... and this is a tool most common DIYers don't have... but two extra bolts removes the headlight and turn signals...
slimvulcanrider is offline  
post #16 of 42 (permalink) Old 04-05-2010, 08:36 AM Thread Starter
Cruisin' through my 50's
 
newOldUser's Avatar
 
Join Date: Feb 2010
Location: SW Ohio
Posts: 115
iTrader: (0)
 
Okay, I found some time this weekend to work on the bike. I've taken some photos as I took apart everything for examination and cleaning. They're uploaded to an album that is located here:
https://www.vn750.com/photopost/showg...t=701&ppuser=0

I didn't find any broken connections, it just looked like it needed a cleaning. Of the three springs inside the ignition switch, two of them where slightly shorter than the third. After cleaning all the copper, I stretched the springs just a little and put it all back together. There are no pictures of putting everything back together. It's pretty much the reverse of taking it apart.

If your new at doing this, like I am, give yourself about 2 hours. Really, I moved slowly and took a good look (and photo) of everything before I removed it. Next time it would probably take me less than an hour. This isn't a bad project for beginners. It's a very good feeling when it all goes back together and the bike fires up on the first turn of the key.

As of now, my problem seems to be fixed, but I'll give it a week of riding before I feel confident about the problem being gone.

Thanks for all the help and I plan to post a separate thread with links to the Verse for cleaning and my album photos.
newOldUser is offline  
post #17 of 42 (permalink) Old 04-05-2010, 09:34 PM
Member
 
bikermom2008's Avatar
 
Join Date: Mar 2009
Location: Harrisburg, Illinois
Posts: 45
iTrader: (0)
 
Should the bike start without you having the clutch lever pulled in ...mine will how do you take that side apart to check it out...

2000 vn750 purchased in May 2008 13658 miles on her
degoated Cobra pipes added
metzler 880 on the rear in May 2009
Street Shield EX...(no more bugs)

NEEDED MODS
relocate rear turn signals
wanting to add a highway bar


But hey shes all mine and I love riding every chance I get!!!!!!!!
bikermom2008 is offline  
post #18 of 42 (permalink) Old 04-05-2010, 09:36 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,133
iTrader: (15)
 
Quote:
Originally Posted by bikermom2008 View Post
Should the bike start without you having the clutch lever pulled in ...mine will how do you take that side apart to check it out...
It will if it is in neutral.

02 honda sabre 1100
niterider is offline  
post #19 of 42 (permalink) Old 04-05-2010, 09:39 PM
Member
 
bikermom2008's Avatar
 
Join Date: Mar 2009
Location: Harrisburg, Illinois
Posts: 45
iTrader: (0)
 
It is in Neutral...how do you check the safety switch on the clutch lever.....

2000 vn750 purchased in May 2008 13658 miles on her
degoated Cobra pipes added
metzler 880 on the rear in May 2009
Street Shield EX...(no more bugs)

NEEDED MODS
relocate rear turn signals
wanting to add a highway bar


But hey shes all mine and I love riding every chance I get!!!!!!!!
bikermom2008 is offline  
post #20 of 42 (permalink) Old 04-05-2010, 09:43 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,133
iTrader: (15)
 
Quote:
Originally Posted by bikermom2008 View Post
It is in Neutral...how do you check the safety switch on the clutch lever.....
Yes it should start with the lever out, but only in neutral. There is a problem if it starts in gear with the lever out.

02 honda sabre 1100
niterider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome