Battery plus ?? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 10-21-2009, 03:06 PM Thread Starter
Senior Member
 
trekbiker's Avatar
 
Join Date: Apr 2009
Location: Lilburn, Ga
Posts: 174
iTrader: (0)
 
Battery plus ??

Has anyone used the battery plus Battery that fits our bike?
I bought their sealed one day before yesterday as my old battery died - and now two days later I am pushing the bike to get it started again..

That can't be my bike - it aint movin'
trekbiker is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 10-21-2009, 05:20 PM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
I had a Battery Plus sealed/MF battery. Lasted a little over 3 years.

How long and at what amps did you charge it?
I know sometime they say they don't need charged, but I prefer to be sure the battery has a full & complete charge before installing it.

At most, 2amps until fully charged is the highest I usually go.
Lower amps for a longer time gives a much better charge than more amps for less time.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
post #3 of 16 (permalink) Old 10-21-2009, 06:02 PM
Simple Solutions
 
seebeeare's Avatar
 
Join Date: Jun 2008
Location: SEQUIM, WA
Posts: 965
iTrader: (3)
 
Send a message via MSN to seebeeare Send a message via Yahoo to seebeeare
Quote:
Originally Posted by trekbiker View Post
Has anyone used the battery plus Battery that fits our bike?
I bought their sealed one day before yesterday as my old battery died - and now two days later I am pushing the bike to get it started again..
hows your charging system a bad charging sytem could have ruined your last batt and it could have been an issue but u soudl check to make sure the bike is chargong



Stator #3
MF AGM
DeGoated
Ears Shaved
R/R relocated
Rebuilt



She's worth her weight in GOLD
If u dont have it already Here is the Service Manual
How To Test the Stator
seebeeare is offline  
 
post #4 of 16 (permalink) Old 10-21-2009, 06:36 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,573
iTrader: (4)
     
Garage
I have heard alot of bad reports on Batteries Plus motorcyle batteries, so I would avoid them. (My Westco lasted 5 years, and may still be going BTW)

You do need to check your charging system however as mentioned.


KM

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #5 of 16 (permalink) Old 10-21-2009, 11:22 PM
HAWK
 
Ccspinner's Avatar
 
Join Date: Feb 2006
Location: Chicago land
Posts: 2,576
iTrader: (9)
 
Send a message via Yahoo to Ccspinner
I have one in my bike with no problems, I know Bulldog has one to.

Chad Falstad "Hawk"
Vroc #17649
2011 HD Ultra Classic "angel"
2001 Nomad 1500 Sold March 2012
2001 VN 750 "Sold June with 2008 with 21,000""Serinity"
Ccspinner is offline  
post #6 of 16 (permalink) Old 10-21-2009, 11:55 PM Thread Starter
Senior Member
 
trekbiker's Avatar
 
Join Date: Apr 2009
Location: Lilburn, Ga
Posts: 174
iTrader: (0)
 
Thanks for all the suggestions - I did charge the battery for a couple of hours - until the green light came on on the charger when I first got it - perhaps I'll charge it again this evening - How do you go about checking the charging system?

That can't be my bike - it aint movin'
trekbiker is offline  
post #7 of 16 (permalink) Old 10-22-2009, 05:14 AM
Simple Solutions
 
seebeeare's Avatar
 
Join Date: Jun 2008
Location: SEQUIM, WA
Posts: 965
iTrader: (3)
 
Send a message via MSN to seebeeare Send a message via Yahoo to seebeeare
Quote:
Originally Posted by trekbiker View Post
Thanks for all the suggestions - I did charge the battery for a couple of hours - until the green light came on on the charger when I first got it - perhaps I'll charge it again this evening - How do you go about checking the charging system?
a simple check is to put a volt meter on the batt, take voltage readings across the batt at; off, idle, and 4k should be between 13-15 volts at 4k rpms

check all ground, stator and rr connections... in my signature there is a stator test and ther is an rr test in versus, clymers, and in the service manual,



Stator #3
MF AGM
DeGoated
Ears Shaved
R/R relocated
Rebuilt



She's worth her weight in GOLD
If u dont have it already Here is the Service Manual
How To Test the Stator
seebeeare is offline  
post #8 of 16 (permalink) Old 10-22-2009, 03:30 PM
Members who have donated towards server costs
 
93VN750's Avatar
 
Join Date: May 2006
Location: Tampa, Florida
Posts: 1,766
iTrader: (2)
 
Send a message via Skype™ to 93VN750
I have had bad experience with 2 of theirs, no more for me.

Jon

93VN750, under re-construction
vn750.com Member # 828

Rick's Stator and R/R
MF AGM Battery
Coastered
Degoated
Shaved & Jetted
Iridium's
MAC Tapered Staggered Pipes
Battery/Temp/Clock Gauge
Stainless Steel Brake Lines
Dunlop D-404's
23,XXX miles and holding pending gasket change (underway!!!)
93VN750 is offline  
post #9 of 16 (permalink) Old 10-22-2009, 06:32 PM Thread Starter
Senior Member
 
trekbiker's Avatar
 
Join Date: Apr 2009
Location: Lilburn, Ga
Posts: 174
iTrader: (0)
 
Thanks for the help - it looks like I have a bad connector at my R&R - going out to PEP boys to try and match one up - The old battery leaked all over the connector and it is crumbling - - not keeping good contact - I'll let you know what happens - everything else seemed to check out pretty much OK - and when the battery is charged it fires right up - I sure hope it really is this simple

That can't be my bike - it aint movin'
trekbiker is offline  
post #10 of 16 (permalink) Old 10-23-2009, 02:50 PM Thread Starter
Senior Member
 
trekbiker's Avatar
 
Join Date: Apr 2009
Location: Lilburn, Ga
Posts: 174
iTrader: (0)
 
connector?

well - apparently you can't go buy a connector (that I have found) - also it looks like my stator is a bit shorted to ground - no wonder things don't stay charged. The battery charged up great off the bike the r&r seemed to check fine so it looks like I will be in for a bit of quality bonding time with my bike as soon as I get all the parts. Do I actually have to buy a new wiring harness just because one connector went kaput?

That can't be my bike - it aint movin'
trekbiker is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome