Strange Voltage Readings - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-06-2009, 09:25 PM Thread Starter
Love My Baby
 
rubyrick's Avatar
 
Join Date: Jun 2008
Location: Hollywood, Florida
Posts: 1,165
iTrader: (1)
   
Strange Voltage Readings

Hi all. Please let me know if this is normal or if it's an early sign of stator malfunction:

Battery voltage when off is 12.79, at idle is 13.35, at just past idle (1200 rpm or so) it's 14.68, all which is good. But as I increase rpm's, the voltage goes down a bit: at 2000 it's 14.55, at 3000 it's 14.45 and at 5000 it's 14.18

All the numbers show the battery is charging, but is it a bad sign that the voltage goes down as the rpm's go up?

Rubyrick

MY BABY...
'05 VN750
16,000 miles +
Kawi tank bib
Kawi rear rack
Small windshield
DEKA M/F battery
VN750.com Grill Cover
LED license plate frame
Clear Alternatives LED brake light
Cortech mini tank bag on rear rack
Pirelli MT66 Tires: 110 front / 150 rear
Splines lubed when tires installed at 10,650 miles
Splines lubed again at 14,400 with stubby valve stem install

Place your mouse on the X below and drag to the O

X
Even though you can't see Him, GOD is there! O
rubyrick is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-07-2009, 02:49 AM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
Quote:
Originally Posted by rubyrick View Post
Hi all. Please let me know if this is normal or if it's an early sign of stator malfunction:

Battery voltage when off is 12.79, at idle is 13.35, at just past idle (1200 rpm or so) it's 14.68, all which is good. But as I increase rpm's, the voltage goes down a bit: at 2000 it's 14.55, at 3000 it's 14.45 and at 5000 it's 14.18

All the numbers show the battery is charging, but is it a bad sign that the voltage goes down as the rpm's go up?
No problem !!!!!

Most people fail to realize that the higher rpm's require more power to the ignition system, and higher rpm's mean higher stator output and once you hit 14.50v the R/R needs to bleed off any extra voltage to keep from doing system damage.

Your system is working flawlesly!

Someone has you in their good graces!! ???


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote

Last edited by lance328; 10-07-2009 at 02:57 AM.
lance328 is offline  
post #3 of 4 (permalink) Old 10-07-2009, 02:59 PM
Drive less, ride more...
 
theauhawk's Avatar
 
Join Date: Nov 2005
Location: SW Ga
Posts: 1,114
iTrader: (0)
 
Great thread and info--thanks guys.......!

'05 VN750



For other bike pix & mods, go to:
http://s1203.photobucket.com/albums/...k/VN750%20pix/
theauhawk is offline  
 
post #4 of 4 (permalink) Old 10-07-2009, 09:38 PM Thread Starter
Love My Baby
 
rubyrick's Avatar
 
Join Date: Jun 2008
Location: Hollywood, Florida
Posts: 1,165
iTrader: (1)
   
Quote:
Originally Posted by lance328 View Post
Most people fail to realize that the higher rpm's require more power to the ignition system, and higher rpm's mean higher stator output and once you hit 14.50v the R/R needs to bleed off any extra voltage to keep from doing system damage.

Your system is working flawlesly!
Thanks Lance. I guess I thought the R/R should hold the voltage steady at the proper max voltage so I was worried that something might not be working properly. But I guess the higher the stator's output the more voltage the R/R needs to bleed and it's not a perfectly linear relationship. I feel much better now after your reassurance. Thanks again...

Rubyrick

MY BABY...
'05 VN750
16,000 miles +
Kawi tank bib
Kawi rear rack
Small windshield
DEKA M/F battery
VN750.com Grill Cover
LED license plate frame
Clear Alternatives LED brake light
Cortech mini tank bag on rear rack
Pirelli MT66 Tires: 110 front / 150 rear
Splines lubed when tires installed at 10,650 miles
Splines lubed again at 14,400 with stubby valve stem install

Place your mouse on the X below and drag to the O

X
Even though you can't see Him, GOD is there! O
rubyrick is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome