Just Bought 2000 with issues..... - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 09-22-2009, 08:47 PM Thread Starter
Member
 
Tcat1000's Avatar
 
Join Date: Oct 2006
Location: Ludington, MI
Posts: 99
iTrader: (0)
 
Just Bought 2000 with issues.....

Hi...........Need some info please........Along with my 2006, I just purchased a very nice 2000 VN750 with 36643 miles on it. The rear tire is a new Dunlop, & it also has a Kaw orig windshield & perfect seat. The stator is grounded on all three legs & probablly the R&R is also gone South. The plug looks fine though. It was a Womens bike & looks almost like new----paint & chrome cherry. (See attached pics). I am either going to replace the stator & R&R..........Part the whole bike out..............or sell it like it is & let the new buyer replace the above. I hate to part out such a nice bike though & really don't have the time to do the repairs either. I removed the R&R & have a custom alum. relocation bracket like on my 2006. The three stator wires also look good & not burnt.

My question is, the bike starts up fine & stays running only if the start switch is held in which also keeps the starter engaged. As soon as the start button is released, it quits. ??????????

Tcat1000






2006 VN750
Splines lubed With TSMOLY 70
R&R Relocated
Marbled (Cat's eyes no less)
Digital Volt, Amp, Temp gauge (Kisan)
Pipes Drilled
Carb Adj. at 3 3/4
Polaris AGM Battery (190 CCA)
Kaw rear rack
Kaw front engine guard
National Cycle Street Shield EX W/S
Mobile 1 MX4T 10W40 oil (Now labled 4T Racing)
Purolator PL14610 oil filter (Painted)
Iridium Spark Plugs
Pulsating Brake Light (Kisan)


My Motto: Don't get mad, just get even. Trust me, I will get even!
Tcat1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 09-22-2009, 09:13 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,696
iTrader: (14)
 
I'm no electrical wizard, but that sounds like a bad start switch to me. Have you tried cleaning it, looking for cracks, etc.?

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #3 of 20 (permalink) Old 09-22-2009, 09:57 PM Thread Starter
Member
 
Tcat1000's Avatar
 
Join Date: Oct 2006
Location: Ludington, MI
Posts: 99
iTrader: (0)
 
This gal was on a trip coming back from the Blue Ridge Parkway & pulled into a gas mart in Goshen Ind. for a soda. When she came out..............Nobody home! She had it taken to local Kaw dealer & had it diagnosed with a bad stator. She had it hauled home here to Michigan by a friend. She lives about 10 miles from me.

Nothing visable on the outside of the switch.

Tcat

2006 VN750
Splines lubed With TSMOLY 70
R&R Relocated
Marbled (Cat's eyes no less)
Digital Volt, Amp, Temp gauge (Kisan)
Pipes Drilled
Carb Adj. at 3 3/4
Polaris AGM Battery (190 CCA)
Kaw rear rack
Kaw front engine guard
National Cycle Street Shield EX W/S
Mobile 1 MX4T 10W40 oil (Now labled 4T Racing)
Purolator PL14610 oil filter (Painted)
Iridium Spark Plugs
Pulsating Brake Light (Kisan)


My Motto: Don't get mad, just get even. Trust me, I will get even!
Tcat1000 is offline  
 
post #4 of 20 (permalink) Old 09-22-2009, 10:25 PM
Love My Baby
 
rubyrick's Avatar
 
Join Date: Jun 2008
Location: Hollywood, Florida
Posts: 1,165
iTrader: (1)
   
The outside of the switch is pretty much irrelevent. It's the contacts on the inside that matter. Also, check the ignition switch and the kickstand switch and the clutch switch. Perhaps the wiring is messed up.

Rubyrick

MY BABY...
'05 VN750
16,000 miles +
Kawi tank bib
Kawi rear rack
Small windshield
DEKA M/F battery
VN750.com Grill Cover
LED license plate frame
Clear Alternatives LED brake light
Cortech mini tank bag on rear rack
Pirelli MT66 Tires: 110 front / 150 rear
Splines lubed when tires installed at 10,650 miles
Splines lubed again at 14,400 with stubby valve stem install

Place your mouse on the X below and drag to the O

X
Even though you can't see Him, GOD is there! O
rubyrick is offline  
post #5 of 20 (permalink) Old 09-22-2009, 10:57 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,696
iTrader: (14)
 
Quote:
Originally Posted by Tcat1000 View Post
This gal was on a trip coming back from the Blue Ridge Parkway & pulled into a gas mart in Goshen Ind. for a soda. When she came out..............Nobody home! She had it taken to local Kaw dealer & had it diagnosed with a bad stator. She had it hauled home here to Michigan by a friend. She lives about 10 miles from me.

Nothing visable on the outside of the switch.

Tcat
The stator may very well be bad. Here is a thread that covers how to test the stator: https://www.vn750.com/forum/showthrea...ht=Stator+Test

But since the bike starts and runs as long as the start button is held down and dies when you release it, the reason it is dying is more than likely someting in a switch that's causing it. Not saying you won't need to replace the stator and possibly the regulator/rectifier if they are bad, just don't expect the bike to run once they are replaced if you don't also trace out this problem.

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #6 of 20 (permalink) Old 09-23-2009, 12:14 AM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
The problem is not in the stator or r/r, with a good battery these bikes will start and run without a stator and r/r.

Ignition switch, start button, junction box or safety switches will be the fault.


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
lance328 is offline  
post #7 of 20 (permalink) Old 09-23-2009, 09:41 AM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
About the starter switch...Check all the connections inside the headlight can. Dianna had this same issue a while back and although she found it on the wiring from the fairing it sounds like you are having the same issue she had. Maybe she will give you some ideas on what to check. I believe she just didn't have something plugged in good though.

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
post #8 of 20 (permalink) Old 09-23-2009, 08:01 PM
Concert connoisseur
 
wib714's Avatar
 
Join Date: Apr 2008
Location: chillicothe, ohio
Posts: 2,226
iTrader: (3)
   
Garage
no way I would part that bike out, take your time and track it down, I'm sure you will be glad you did!

1986 vn 750 aka "Huck Farley"
42,000 miles
Rick's stator and rr
Tuxedo stator cover mod
pickup coil mod
dampers replaced
agm m/f battery
Harley sportster exhaust, degoated
Hid conversion
splines lubed
custom "vn750.com" grill cover
NGK Iridium spark plugs


acct to mcct mod https://www.vn750.com/forum/showthread.php?t=17917

rekeying locks, https://www.vn750.com/forum/showthread.php?t=7309

stator replacement walkthrough, https://www.vn750.com/forum/showthread.php?t=11369
wib714 is offline  
post #9 of 20 (permalink) Old 09-23-2009, 09:18 PM Thread Starter
Member
 
Tcat1000's Avatar
 
Join Date: Oct 2006
Location: Ludington, MI
Posts: 99
iTrader: (0)
 
Thanks all for the replies so far......I will get into the healight as soon as I can find some time. I also found out that the headlight does not work when it starts with that start switch held in. All the other lights work.

I really don't have the time to part it out anyway & will probably end up selling it the way it is. I don't need it as again, I have an 2006.

I just want to find out what other issues there are besides the Stator & R&R before it finds a new home.........

Tcat

2006 VN750
Splines lubed With TSMOLY 70
R&R Relocated
Marbled (Cat's eyes no less)
Digital Volt, Amp, Temp gauge (Kisan)
Pipes Drilled
Carb Adj. at 3 3/4
Polaris AGM Battery (190 CCA)
Kaw rear rack
Kaw front engine guard
National Cycle Street Shield EX W/S
Mobile 1 MX4T 10W40 oil (Now labled 4T Racing)
Purolator PL14610 oil filter (Painted)
Iridium Spark Plugs
Pulsating Brake Light (Kisan)


My Motto: Don't get mad, just get even. Trust me, I will get even!
Tcat1000 is offline  
post #10 of 20 (permalink) Old 09-23-2009, 10:56 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,696
iTrader: (14)
 
The headlight isn't supposed to come on until you release the start button, so I wouldn't worry about it until you get it running. Still think all you need to do is get the switches lance mentioned working properly and she'll run. I'm betting the dealership couldn't get it to run and decided it was a bad stator. I don't know how you would determine if the stator is bad without the bike running.

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome