Charging Problems - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-17-2009, 08:27 PM Thread Starter
Junior Member
 
Join Date: May 2008
Posts: 6
iTrader: (0)
 
Unhappy Charging Problems

I have a 2002 vn750 with 11,000 miles. The battery has been load tested and passes. The problem started when i noticed my headlight was out. I was on my way home and the bike just quit at a red light. I got a jump the bike started, i took off and a mile down the road the bike quit again. This time i let the bike sit for a while, unplugged the headlight jumped it again, and rode it for about 15 miles, no problem. I replaced the headlamp, trickle charged the battery and rode it for about 70 miles before it started doing the same thing. I trickle charged it again, went to start it and got nothing, just the typical dead battery rattle. Got any ideas?
redwingcruiser is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-17-2009, 08:37 PM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
Quote:
Originally Posted by redwingcruiser View Post
I have a 2002 vn750 with 11,000 miles. The battery has been load tested and passes. The problem started when i noticed my headlight was out. I was on my way home and the bike just quit at a red light. I got a jump the bike started, i took off and a mile down the road the bike quit again. This time i let the bike sit for a while, unplugged the headlight jumped it again, and rode it for about 15 miles, no problem. I replaced the headlamp, trickle charged the battery and rode it for about 70 miles before it started doing the same thing. I trickle charged it again, went to start it and got nothing, just the typical dead battery rattle. Got any ideas?
Your R/R or stator has crapped out, the Clymer manual will tell you how to test the Regulator. Use the link below to test the Stator.


https://www.vn750.com/forum/showthread.php?t=11083


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
lance328 is offline  
post #3 of 8 (permalink) Old 07-29-2009, 07:46 PM Thread Starter
Junior Member
 
Join Date: May 2008
Posts: 6
iTrader: (0)
 
Question

Thanks for the info, the stator tested good, but the voltage r/r tested bad, no resistive values anywhere. This will be voltage r/r number three in 11,000 miles. Is this just my bike or is this common for this model?
redwingcruiser is offline  
 
post #4 of 8 (permalink) Old 07-29-2009, 08:35 PM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
I had a 2002 that I put 18000 miles on before selling it to my son who rides it now. Knock on wood, it's never needed either a stator or R/R. I did relocate my R/R not long after I bought the bike though, around 10K miles. Is yours still under the battery box?

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
post #5 of 8 (permalink) Old 07-29-2009, 10:12 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
When I started having trouble with the r/r, the volts went up to about 17 volts and my head light burnt out. After that before replaceing r/r the volts were higher then normal, but it no longer burnt my lights.

02 honda sabre 1100
niterider is offline  
post #6 of 8 (permalink) Old 08-10-2009, 01:54 PM Thread Starter
Junior Member
 
Join Date: May 2008
Posts: 6
iTrader: (0)
 
I replaced the r/r drove it around and had the same problem. Rechecked my Clymers and misread the continuity from ground to the 3 stator leads, i did have continuity. i take it my stator is bad??
redwingcruiser is offline  
post #7 of 8 (permalink) Old 08-10-2009, 03:28 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Yup, the stator is shot.

BTW, welcome to the group. Where are you from?

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
post #8 of 8 (permalink) Old 08-10-2009, 05:20 PM Thread Starter
Junior Member
 
Join Date: May 2008
Posts: 6
iTrader: (0)
 
south of detroit
redwingcruiser is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome