horn stopped working - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-26-2009, 07:41 AM Thread Starter
Senior Member
 
stan's Avatar
 
Join Date: Jun 2004
Location: Billerica, MA
Posts: 154
iTrader: (2)
 
horn stopped working

all of a sudden..... horn doesn't work???

how do I go about troubleshooting the problem?

thanks for your insight
Stan

VROC #12293
2004 VN750
MSF Ridercoach

new tires (OEM Stones) 6/2008
home made floorboards (knifemakers styling)
stator replaced 6/2008
cobra slashcuts 7/2007
clear alternatives brake & tailight 8/2008
Added Mutazu hard bags 3/2009
added customLED load equalizers for the bags LED lights 3/2009
stan is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-26-2009, 08:09 AM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
First check All fuses.


Use a 12v test light or a multimeter set on DC volts and connect black lead to battery ground, turn key to on position and remove the two wires from the horns. Test the wires to both horns, one wire to each horn has a constant 12v.

Find these wires and connect them back to the horn, the other wires are grounds that are activated by the horn switch. If you have 12v going to the horns this means the horn button is probably bad, but let's be sure.

Connect a length of wire to to battery ground and touch the horn terminal that does not have the wire connected, make sure key is on. If the horn works thw switch is bad.


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
lance328 is offline  
post #3 of 3 (permalink) Old 05-26-2009, 11:08 AM
Members who have donated towards server costs
 
Join Date: Nov 2008
Location: Finland
Posts: 369
iTrader: (0)
 
I had dead horns after the winter. They started working when I turned the adjustment screws behind the horns. I guess the contacts within the horns can corrode if the horns are not used.
pappa is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome