No Headlight - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 38 (permalink) Old 05-03-2009, 07:46 PM Thread Starter
Senior Member
 
Jace Bror's Avatar
 
Join Date: Jul 2008
Location: Prior Lake (MPLS area), MN
Posts: 950
iTrader: (1)
 
No Headlight

now I have a new gremlin. No headlight. bulb checks out and fuse is okay. and the headlight indicator doesn't work either, and when I flip the lites from low to high the highbeam indicator doesn't lite up either. only thing I did electronically is stand up and whallop my head on the underside of the left controls.
Jace Bror is offline  
Sponsored Links
Advertisement
 
post #2 of 38 (permalink) Old 05-03-2009, 07:51 PM
Simple Solutions
 
seebeeare's Avatar
 
Join Date: Jun 2008
Location: SEQUIM, WA
Posts: 965
iTrader: (3)
 
Send a message via MSN to seebeeare Send a message via Yahoo to seebeeare
its may 3rd u forgot turn key 3 times run around bike twice honk horn start bike take 2 deep breaths a walla light should work...



Stator #3
MF AGM
DeGoated
Ears Shaved
R/R relocated
Rebuilt



She's worth her weight in GOLD
If u dont have it already Here is the Service Manual
How To Test the Stator
seebeeare is offline  
post #3 of 38 (permalink) Old 05-03-2009, 07:55 PM Thread Starter
Senior Member
 
Jace Bror's Avatar
 
Join Date: Jul 2008
Location: Prior Lake (MPLS area), MN
Posts: 950
iTrader: (1)
 
that was the first thing I tried actually.
Jace Bror is offline  
 
post #4 of 38 (permalink) Old 05-03-2009, 08:01 PM
Simple Solutions
 
seebeeare's Avatar
 
Join Date: Jun 2008
Location: SEQUIM, WA
Posts: 965
iTrader: (3)
 
Send a message via MSN to seebeeare Send a message via Yahoo to seebeeare
light only turns on when the bike is started so im assumng there is a relay somewhere connected to the headlight that starts when there is a pull from the starter i believe somone called it a headlight controller my best guess is there ...



Stator #3
MF AGM
DeGoated
Ears Shaved
R/R relocated
Rebuilt



She's worth her weight in GOLD
If u dont have it already Here is the Service Manual
How To Test the Stator
seebeeare is offline  
post #5 of 38 (permalink) Old 05-03-2009, 08:05 PM Thread Starter
Senior Member
 
Jace Bror's Avatar
 
Join Date: Jul 2008
Location: Prior Lake (MPLS area), MN
Posts: 950
iTrader: (1)
 
yup I know the bike has to be running. I have no power in the fuse junction box either. all the other ones do, but just not the headlight fuse
Jace Bror is offline  
post #6 of 38 (permalink) Old 05-03-2009, 08:13 PM Thread Starter
Senior Member
 
Jace Bror's Avatar
 
Join Date: Jul 2008
Location: Prior Lake (MPLS area), MN
Posts: 950
iTrader: (1)
 
scratch that I do have power at the fuse. but still no power at light
Jace Bror is offline  
post #7 of 38 (permalink) Old 05-03-2009, 08:14 PM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
Quote:
Originally Posted by seebeeare View Post
light only turns on when the bike is started so im assumng there is a relay somewhere connected to the headlight that starts when there is a pull from the starter i believe somone called it a headlight controller my best guess is there ...
The relay is inside the JB, some people move the wire to the accy. terminal and bypass the relay or replace the JB.


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
lance328 is offline  
post #8 of 38 (permalink) Old 05-03-2009, 08:32 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,133
iTrader: (15)
 
Quote:
Originally Posted by Jace Bror View Post
now I have a new gremlin. No headlight. bulb checks out and fuse is okay. and the headlight indicator doesn't work either, and when I flip the lites from low to high the highbeam indicator doesn't lite up either. only thing I did electronically is stand up and whallop my head on the underside of the left controls.
I would look for the problem at the whalloped control.

02 honda sabre 1100
niterider is offline  
post #9 of 38 (permalink) Old 05-03-2009, 08:34 PM Thread Starter
Senior Member
 
Jace Bror's Avatar
 
Join Date: Jul 2008
Location: Prior Lake (MPLS area), MN
Posts: 950
iTrader: (1)
 
but if you use the accy you don't have high beams right? but it would last me til I get a new JB
Jace Bror is offline  
post #10 of 38 (permalink) Old 05-03-2009, 08:38 PM
Simple Solutions
 
seebeeare's Avatar
 
Join Date: Jun 2008
Location: SEQUIM, WA
Posts: 965
iTrader: (3)
 
Send a message via MSN to seebeeare Send a message via Yahoo to seebeeare
with power at the fuse wouldnt it be the same on the acc?



Stator #3
MF AGM
DeGoated
Ears Shaved
R/R relocated
Rebuilt



She's worth her weight in GOLD
If u dont have it already Here is the Service Manual
How To Test the Stator
seebeeare is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome