Cracked wire - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-18-2009, 02:24 AM Thread Starter
Senior Member
 
Join Date: Apr 2009
Posts: 209
iTrader: (2)
 
Cracked wire

So i got curious and started examining my bike.
Under the fuse box there is a plug with many yellow wires and one brown wire.
the brown wire has damage to it. is this brown wire why my rear left turn signal doesnt work?
6204 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-18-2009, 02:39 AM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
Quote:
Originally Posted by achang1 View Post
So i got curious and started examining my bike.
Under the fuse box there is a plug with many yellow wires and one brown wire.
the brown wire has damage to it. is this brown wire why my rear left turn signal doesnt work?
That is your R/R plug, it should have 3 yellow wires on top and 1 black, 1 brown, 1 white wire on the bottom. The brown wire goes to your junction box and this will NOT effect your turn signal, but do repair the wire. Check your bulb, socket and wires to the signal.


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
lance328 is offline  
post #3 of 3 (permalink) Old 04-18-2009, 03:04 AM
 
Join Date: Mar 2009
Posts: 44
iTrader: (0)
 
while ive been messing about with my own bike my rear left turn signal also stopped working, i took the light apart, looks like it wasnt earthing due to corrosion. Had to give a really good clean. There is a washer at the base of the spring which the ground wire connected to. This has to touch the side of the unit for the light to work.
scotiaredd is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome