Intermittent headlight!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 6Likes
  • 2 Post By Thorn
  • 2 Post By Thorn
  • 2 Post By Thorn
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-14-2020, 10:49 PM Thread Starter
Junior Member
 
Join Date: Apr 2020
Posts: 5
iTrader: (0)
 
Intermittent headlight!!

Hey Iím a new rider and first bike. 1998 Vulcan vn750 15,900 miles. Some after market add ons (Corbin seat, Vance and Hines pipes, K&N air filters, LED turns). Went for a ride tonight and noticed I have no headlight. Stopped immediately after noticing and did everything I could. (Turned bike off and back on, flipped on high and low beams repeatedly, cut on hazards, cycled turn signals multiple times) and still nothing. Cut on hazardís and headed home, halfway home light came back on with both low and high beams. I donít know if itís supposed to have or not but I have no indicator lights for speedo or tach. Am I looking at a short in the system? Iím a skilled auto mechanic but this is a new world for me lol. Any help at all would be greatly appreciated!

Just a dad enjoying life!
David Watson is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-15-2020, 03:10 AM
Senior Member
 
Join Date: Nov 2015
Location: Pittsburgh, PA
Posts: 1,213
iTrader: (0)
 
Garage
Hey David,
There are a couple things that can cause the headlight to not come on (besides a break in the wiring)
1. The headlight relay frequently goes bad on these bikes. It's a built-in piece of the junction box. Look for the 'blue wire mod' which will bypass the relay. The headlight will come on when turning the ignition to 'on' instead of when the engine turns over.
2. The headlight relay might be good, but it relies on getting current from the stator to trigger it 'on' when you start the bike. If your stator is bad it might be failing to trigger the relay.

So, do the blue wire mod first and see if that fixes it, then test your stator to see if it's grounding out. If it's an intermittent problem you might not be able to get a definitive test result.

A link to the mod can be found under the 'vulcan slang for newbies' link in my signature.
Spockster and Paulywog like this.

1992 US-nonCA * tuxedo mod * r/r relocated

Vulcan slang for newcomers
Service Manual Download
Wiring Diagram + annotations * still undergoing revisions, but still more useful than the generic one. Let me know if you find mistakes or think something additional should be added
Thorn is online now  
post #3 of 8 (permalink) Old 05-15-2020, 09:46 AM Thread Starter
Junior Member
 
Join Date: Apr 2020
Posts: 5
iTrader: (0)
 
Thank you Iíll look that up and get it done today!

Just a dad enjoying life!
David Watson is offline  
 
post #4 of 8 (permalink) Old 05-15-2020, 10:28 AM Thread Starter
Junior Member
 
Join Date: Apr 2020
Posts: 5
iTrader: (0)
 
Alright so got the blue wire mod done (super easy enough with your guidance! Thank you) and the headlight seems to come on after multiple key turns. Do these bikes have indicator lights for the speedo and tachometer for night riding or do I have to install after market lighting for them?

Just a dad enjoying life!
David Watson is offline  
post #5 of 8 (permalink) Old 05-15-2020, 10:42 AM
Senior Member
 
Join Date: Nov 2015
Location: Pittsburgh, PA
Posts: 1,213
iTrader: (0)
 
Garage
Since you can get it to come on by flipping the ignition a couple times, it might be the ignition puck itself that has a bad internal connection (also a common problem). There are instructions floating around on how to open it and clean it. If you want to be sure before you mess with it, check for voltage on the brown/white wire at the JB when the ignition is on but the headlight is off. If you ever get zero voltage there, your puck needs to be cleaned IMMEDIATELY since that is also the monitor wire feeding back to your R/R. Bad voltage there may cause the R/R and stator to burn out, which is a real PITA.

As for your instrument cluster lights, they should come on at the same time as your running lights located in your front signals and tail light (no running lights in rear signals). If none of those are coming on, you're looking at a bad ignition puck again. If some come on, there's a break somewhere (or bulbs do go bad!)
Spockster and Paulywog like this.

1992 US-nonCA * tuxedo mod * r/r relocated

Vulcan slang for newcomers
Service Manual Download
Wiring Diagram + annotations * still undergoing revisions, but still more useful than the generic one. Let me know if you find mistakes or think something additional should be added
Thorn is online now  
post #6 of 8 (permalink) Old 05-15-2020, 10:56 AM Thread Starter
Junior Member
 
Join Date: Apr 2020
Posts: 5
iTrader: (0)
 
You are awesome thank you! Iím betting the led turns have no constant on. (2 wire install vs 3) because they donít stay on at all times. So Iíll start there! If itís only a 2 wire install what wire would I connect to to get the 3rd wire?

Just a dad enjoying life!
David Watson is offline  
post #7 of 8 (permalink) Old 05-15-2020, 11:32 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,265
iTrader: (5)
   
Two wire is definitely without running lights. Are these your front or rear signals that are two wire LED? The stock rear signals aren't wired for running lights, but I added three wire lights running off the tail light circuit.

Thorn, if I was at my PC, I would like your posts. Good info! Spockster likes.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #8 of 8 (permalink) Old 05-15-2020, 12:31 PM
Senior Member
 
Join Date: Nov 2015
Location: Pittsburgh, PA
Posts: 1,213
iTrader: (0)
 
Garage
Hmm, if you're running 2-wire lights in front you can still take a peek at your tail light (and license plate light is on that circuit too) to see if it has running lights that come on. That'll still give you the visual cue whether your ignition puck is failing or not. If you want to get to the now-unused third wire that used to go to the old signal, I believe the connectors for the turn signals are found inside the headlight bucket. I've never gone digging for them, so I'm not sure. It'll be a blue wire though.

The red/blue wire on the 8-pin JB connector is your other easy access point, if you've got a meter with probes that will fit down next to the wire into the back of the molex connector.

And thanks, Spockster, just trying to pay back all the help I've gotten!
Spockster and Paulywog like this.

1992 US-nonCA * tuxedo mod * r/r relocated

Vulcan slang for newcomers
Service Manual Download
Wiring Diagram + annotations * still undergoing revisions, but still more useful than the generic one. Let me know if you find mistakes or think something additional should be added
Thorn is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome