blowing main fuze - Page 7 - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Reply
 
LinkBack Thread Tools Display Modes
post #61 of 69 (permalink) Old 05-23-2020, 01:07 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,331
iTrader: (5)
   
There's also the AC voltage test on each leg of the stator. If the stator checks out fully, we can concentrate more on the r/r and why the plug is melting.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
post #62 of 69 (permalink) Old 05-23-2020, 01:11 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,331
iTrader: (5)
   
Hey Thorn, didn't someone fix the melting plug by running the monitor wire directly to the battery?

Seems like that problem may have been coming from the JB and the monitor running through it?

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #63 of 69 (permalink) Old 05-23-2020, 01:16 PM
Senior Member
 
Join Date: Nov 2015
Location: Pittsburgh, PA
Posts: 1,216
iTrader: (0)
 
Garage
I don't recall a specific case of running the monitor to the battery, but it would be a good idea.

The thing is, the monitor wire shouldn't have current running through it. Voltage, yes, but it's basically just a signal wire to tell the R/R when to crank out current on the white wire or when to throttle back. So ... there's probably a short from the signal wire to ground?

If that were the case, though, those wires should ALSO be heating up when the ignition is on but the engine isn't running, since the battery would be dumping current through there too. Sounds like a bad R/R.

Edit: For what it's worth for troubleshooting, the monitor wire doesn't go through the JB, only the ignition switch.

1992 US-nonCA * tuxedo mod * r/r relocated

Vulcan slang for newcomers
Service Manual Download
Wiring Diagram + annotations * still undergoing revisions, but still more useful than the generic one. Let me know if you find mistakes or think something additional should be added

Last edited by Thorn; 05-23-2020 at 01:18 PM.
Thorn is offline  
 
post #64 of 69 (permalink) Old 05-23-2020, 01:47 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,331
iTrader: (5)
   
Ahh, ok thanks. Maybe it was the white wire they bypassed direct to the battery?

Not sure if I can search the forum very well from my phone. I'll try with Google site search.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #65 of 69 (permalink) Old 05-23-2020, 04:44 PM Thread Starter
Neo
Junior Member
 
Join Date: Mar 2020
Posts: 26
iTrader: (0)
 
I tested the RR According to the chart....i didn’t even know that was in the manual 🤦‍♂️.. lol. Anyways From what I can tell, with my meager electric skills. it appears the RR is bad ... I know everyone says to go with the mosfet RR. But I’m trying to keep this as cheap as possible Right now. And I don’t want to invest in a pricey part and have it eat fried if it’s not the issue....Do you think it would be okay to go with a cheaper eBay one for now.? If it solves the problem I can ride with it for a while And then get a better quality part later on.
Neo is online now  
post #66 of 69 (permalink) Old 05-23-2020, 04:56 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,331
iTrader: (5)
   
Any lower priced mosfets on eBay?

Should be some posts here about certain bikes having the mosfet as OEM, and cheap on eBay.

Mosfet has better chance of stayin alive and helping the stator do the same. Not hard to wire up.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #67 of 69 (permalink) Old 05-23-2020, 06:03 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,331
iTrader: (5)
   
If you're willing to gamble a bit and also wait 11-12 days for shipping, scroll down at the link, look for the Shindengen mosfet kits. $26 ?

Paid $120 for Shindengen 20A kit, which looks just like the ones in the link.

https://www.ebay.com/sch/i.html?_nkw...N750A&_sacat=0

Mounted mine under the left side cover because they're larger than stock.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #68 of 69 (permalink) Old Yesterday, 09:21 PM Thread Starter
Neo
Junior Member
 
Join Date: Mar 2020
Posts: 26
iTrader: (0)
 
I went ahead and Ordered the cheaper RR before I seen your post... because wasn’t 100% I was on the right track so I just ordered what was on it. I just got it tonight, plugged it in and..... no change. Still doesn’t look like the battery is charging and wires are still getting hot... also the front cylinder is dying on me again at idle🤦‍♂️ It still puffs black smoke when I rev the bike and it comes back to life ... idk if it has any correlation with the electric issues tho... I would think probably not because the smoke... but idk why it would still be loading up and flooding with stock jets.... I was thinking maybe a the float sticking open but I don’t gets gas out of the overflow.
Neo is online now  
post #69 of 69 (permalink) Old Yesterday, 10:26 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,331
iTrader: (5)
   
The black smoke and symptoms are classic flooding, at idle in this case.

You can pull the two easy spark plugs and see which one has the most black soot. Will show which carb it's coming from.

These carbs don't have an overflow, one reason it can fill the cylinders and crankcase with gas. Does the oil smell like gas?

Also, after running a minute or so, see if the vacuum hose to the petcock is dry. If it's wet with gas, the petcock needs a diaphragm.

I'll re-read the thread and see what we've covered on the charging problem.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome