Aftermarket Incandescent Lights - Page 3 - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 28 (permalink) Old 07-08-2019, 03:20 PM
Senior Member
 
Join Date: Nov 2015
Location: Pittsburgh, PA
Posts: 1,105
iTrader: (0)
 
Garage
Quote:
Originally Posted by mmart View Post
Somebody correct me if Iím wrong. But I thought only the front were running lights and always lit. Thought the rear only flashed when the signal is on. I never bothered to notice haha
You're right, mmart. I think he's saying he needs a new relay since they're all acting like running lights right now even though they're wired in correctly. I'm guessing they're just doing the rapid flickering thing that looks more like a solid light than a blink.

Just for curiosity's sake, when you hit the hazards, do all four flash or do they just come on solid? Wondering if that would push the amps over the blink threshold.

1992 US-nonCA * tuxedo mod * r/r relocated

Vulcan slang for newcomers
Service Manual Download
Wiring Diagram + annotations * still undergoing revisions, but still more useful than the generic one. Let me know if you find mistakes or think something additional should be added
Thorn is offline  
Sponsored Links
Advertisement
 
post #22 of 28 (permalink) Old 07-08-2019, 04:00 PM
Senior Member
 
mmart's Avatar
 
Join Date: Jan 2019
Location: Philadelphia
Posts: 295
iTrader: (1)
 
Thanks for confirming that. Couldn’t remember. But I’m still confused on the wiring. If they’re wired correctly as turn signals only. Should they not all be off?? And only go on when switched? They’ll still flash fast but the circuit should be open without a signal selected
MSattler likes this.
mmart is online now  
post #23 of 28 (permalink) Old 07-08-2019, 04:32 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 19
iTrader: (0)
 
Garage
Sorry, I misspoke in my last post. None of the signals light up without a switch. I don't have any running lights. My bad for wording it poorly. It seems my wiring is correct now but my blinkers don't blink.
Ty Gauthier is offline  
 
post #24 of 28 (permalink) Old 07-08-2019, 04:39 PM
Senior Member
 
mmart's Avatar
 
Join Date: Jan 2019
Location: Philadelphia
Posts: 295
iTrader: (1)
 
Quote:
Originally Posted by Ty Gauthier View Post
Sorry, I misspoke in my last post. None of the signals light up without a switch. I don't have any running lights. My bad for wording it poorly. It seems my wiring is correct now but my blinkers don't blink.
Just so I’m clear they Do just turn on now when you hit the signal? If so you’re one relay away from turn signal happiness.
MSattler likes this.
mmart is online now  
post #25 of 28 (permalink) Old 07-08-2019, 06:08 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 19
iTrader: (0)
 
Garage
Ty Gauthier is offline  
post #26 of 28 (permalink) Old 07-08-2019, 09:51 PM
2003 Vulcan 750/Sidecar
 
Hench's Avatar
 
Join Date: Nov 2018
Location: Arkansas
Posts: 90
iTrader: (0)
 
Advance Auto and Autozone stock this if you have these stores locally.

2003 VN750
Velorex 562 sidecar w/trunk
2-wire mod
Headlight power switch
Manual fan switch
Shingigen SH775
Blue wire mod
Yellow wire mod
RLU removed
RR moved
Voltmeter relay wired
Coils direct wired w/relay
TOC MCCTs
handicap mods:
extended foot shift
heel shifter
extended brake pedal
Hench is offline  
post #27 of 28 (permalink) Old 07-10-2019, 08:29 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 19
iTrader: (0)
 
Garage
After fixing the wiring on the front lights and obtaining the EP34 relay from Amazon, the lights are perfect. Stupid easy to install the relay, and I can confirm that the Amazon EP34 works.

Thanks everyone. You helped get this wiring bonehead get back on the road. 😁
Ty Gauthier is offline  
post #28 of 28 (permalink) Old 07-10-2019, 09:44 PM
Senior Member
 
mmart's Avatar
 
Join Date: Jan 2019
Location: Philadelphia
Posts: 295
iTrader: (1)
 
Quote:
Originally Posted by Ty Gauthier View Post
After fixing the wiring on the front lights and obtaining the EP34 relay from Amazon, the lights are perfect. Stupid easy to install the relay, and I can confirm that the Amazon EP34 works.

Thanks everyone. You helped get this wiring bonehead get back on the road. 😁

Good stuff, I’m glad that relay worked. I’ve noticed that amazon and eBay (at least my apps) provide me with a lot of 2 prong relays when I searched by my bike specifically. But when I looked up the OEM relay I find a 3 prong part. Just shows you have to do a little homework or find a handy site like this.
Attached Thumbnails
Click image for larger version

Name:	9018286F-F3ED-46FF-98F7-D0F1285E436D_1562805877969.jpg
Views:	10
Size:	7.4 KB
ID:	46283  
mmart is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
wiring signals trouble

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome