Ignition switch wiring problem! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-11-2018, 07:43 AM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 6
iTrader: (0)
 
Ignition switch wiring problem!

My 95 caught on fire a while back and I've been restoring it and am stuck on wiring in an aftermarket switch. There are four wires, a red, green, black, and blck/why on the switch, and red, blue, or/green, white, yellow, br/ white, and wht/ black from the harness. Any ideas on what colors to conect? And what is the br/why wires job?
DallasT is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-11-2018, 11:56 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,483
iTrader: (5)
   
See if this pic works, will need to zoom in to read the text, it's a color diagram: https://www.vn750.com/photopost/data...ingcolored.jpg

Br/W runs to the junction box, but also has an all brown that branches off the br/w, it's the charge voltage monitor for the R/R.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #3 of 6 (permalink) Old 12-16-2018, 01:45 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 6
iTrader: (0)
 
I have downloaded that diagram, and still cannot get it wired correctly. Does the diagram have the white, yellow, and brown/ white wires together and the blue and red together, and the orange/ green with the white/ blk.? If so what colors do those combos connect to? It seems I have tried every known combo. I have also checked the coils and have 12 v in the coil wires still no spark. I have grounded the bl.wire of the jb. As well as bl.and white wire of the ignitor box. When I turn the key on, the headlight comes on, low beam and high beam work, tail light comes on but start button doesn't work and no spark when I jump at the selanoid but bike turns over. How do I check the ignitor box with multi meter as the manual says remove box and test??? I dont get it, I e spent hours and hours researching and testing, what am I doing wrong? I also tried the coil mode bypassing the harness and still nothing.
DallasT is offline  
 
post #4 of 6 (permalink) Old 12-16-2018, 01:46 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 6
iTrader: (0)
 
Do I just need to save up for an OEM ignition switch????
DallasT is offline  
post #5 of 6 (permalink) Old 12-16-2018, 03:00 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,483
iTrader: (5)
   
Quote:
Originally Posted by DallasT View Post
Do I just need to save up for an OEM ignition switch????
Check ebay for a switch, they're plug n play.

I don't have time to dig into the diagram and manual right now, but will try to later this evening.

All those wires mentioned that you grounded, are not grounds. Grounds on this bike are black with yellow stripe. Here's hoping nothing is cooked. Those wires need put back where they belong.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #6 of 6 (permalink) Old 12-17-2018, 10:35 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,483
iTrader: (5)
   
The blue wire at the JB can either be the switching ground for the cooling fan, or the wire for the headlight relay, depends which plug it came from. 8-pin or 10-pin?

If I'm seeing the blurry letters correctly, the black/white at the IC runs directly to the JB, so reconnect that.

For the ignition switch, the diagram shows: orange/green, red, white/black, yellow, blue, white, brown/white. Sorting out which terminals is another problem that I'll have to look at later.

Here's a search for switches at ebay: https://www.ebay.com/sch/i.html?_fro...pg=100&_sop=15

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome