very hard starting - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-08-2018, 09:21 AM Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 3
iTrader: (0)
 
Unhappy very hard starting

my 1997 Vulcan 750 wont start until I remove one spark-plug wire then it starts
glenn_nemeth is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-08-2018, 02:40 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,680
iTrader: (4)
     
Garage
Does it die if you reconnect it?

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #3 of 8 (permalink) Old 10-09-2018, 08:49 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 3
iTrader: (0)
 
no+++ it does not die
glenn_nemeth is offline  
 
post #4 of 8 (permalink) Old 10-09-2018, 11:34 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,685
iTrader: (5)
   
Does it matter which wire you pull? Left, right, front, rear?

Do you get spark on the loose wire?

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #5 of 8 (permalink) Old 10-10-2018, 10:22 AM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,680
iTrader: (4)
     
Garage
Perhaps you need new plugs. Am wondering how you discovered this. Seems like an odd procedure to try.....won't start? Pull a plug wire off?

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #6 of 8 (permalink) Old 10-10-2018, 11:26 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,685
iTrader: (5)
   
Maybe discovered while checking for spark?

I'm thinking a weak coil, maybe CDI problem, but I'm waiting to see more details. If it's just on one coil, ohm test that one. If it's on any wire on either coil, may be CDI.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #7 of 8 (permalink) Old 10-10-2018, 03:53 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,680
iTrader: (4)
     
Garage
I'm thinking weak battery.....

As the bike runs with the plug wire reattached (after it starts)
Am guessing one coil fires both plugs in one cylinder.?

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/

Last edited by Knifemaker; 10-10-2018 at 03:58 PM.
Knifemaker is offline  
post #8 of 8 (permalink) Old 10-10-2018, 05:56 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,685
iTrader: (5)
   
Quote:
Originally Posted by Knifemaker View Post
...
Am guessing one coil fires both plugs in one cylinder.?
Yes, front coil - front cyl, etc. What made me think weak coil, will fire one but not both. Could also be a pickup, not enough saturation for some reason. ... or CDI.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome