Another stator? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 1Likes
  • 1 Post By Spockster
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-25-2018, 08:45 PM Thread Starter
Senior Member
 
kryptonianjorel's Avatar
 
Join Date: Jul 2014
Location: Washington DC
Posts: 167
iTrader: (0)
 
Another stator?

Hey all,

I've been running a new stator this summer, and as of recently, its been maybe acting up (you be the judge)

When I first replaced it, 14.5v pretty much all the time. Idle and at 5k. More recently, idle RPMs has dropped the voltage to around 12.5 or so. I know this usually means 'not charging' but I do think it is charging even at these low voltages, since my starting voltage is usually around 12.0v (12.5 before the key is turned on, and 12v after, with the headlight being on during starting)

I'm still getting 14.5v or so at 3k+ RPMs so I'm not overly worried, but I thought I'd ask those with more experience.
kryptonianjorel is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-26-2018, 11:20 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,486
iTrader: (5)
   
I think there's something in these bikes that causes intermittent low charging volts.

Have seen it on other's bikes, and this summer found that mine is doing it. When voltage drops in this condition, I get bucking and backfiring. As soon as the volts return to normal, it blasts like a rocket.

I had been thinking the Two Wire mod cures this brownout, now I'm not so sure, since I have that mod and still get brownouts. I keep thinking it's in the JB somewhere. Fan relay is the only one still running in my JB.

If it's the JB, a full JB delete may be the only cure.
kryptonianjorel likes this.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #3 of 3 (permalink) Old 08-26-2018, 12:06 PM
Senior Member
 
ubertalldude's Avatar
 
Join Date: Jun 2016
Location: NE Florida
Posts: 662
iTrader: (0)
 
Mine gets good charging at idle sometimes, but when it gets really hot I go down to 12.7v at idle after sitting for a few moments. I have the original stator (in good condition, visually inspected and cleaned last year) and I have a MOSFET R/R on mine. I never get 14.5v anymore, probably because the R/R works a little differently, but I think if it's charging while running, but not while idling, it's not a big issue to me.

I typically don't expect to get much charging below 2k rpm's, but at highway/freeway speeds it does well. I just wouldn't trust it for a lot of stop and go traffic.

Earshave+Rejet (38/135) NGK Iridiums MCCT Conversion Slipstreamer S03 Windshield Custom Extended Backrest Custom Highway Bars MOSFET R/R LED Underglow Volt+USB In-Dash Two-Wire & Blue-Wire Mod Satin Black Engine Paint Dampers Parts - Jets: Main=99101-393(#132 stock)/Pilot=n424-22 Pilot(#38 stock)
ubertalldude is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome