Loose ignition? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-03-2018, 09:24 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Mountain Iron, MN
Posts: 8
iTrader: (0)
 
Loose ignition?

Hey guys, I'm a new rider, a new Vulcan owner, and obviously new to the forum. My 93 Vulcan is my first bike. It runs great...for the most part. The only trick is starting. When you turn the key on you can't just push the starter. You need to hold the starter button and then wiggle the key. Then it'll start. Also, once its running it'll occasionally die. it doesn't sputter, just dies. Hit the starter and it starts right up again. I'm assuming the ignition itself is just shot. Thoughts?!?!? Thanks for the help, guys.
JBrooks is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-03-2018, 09:55 PM
Senior Member
 
kryptonianjorel's Avatar
 
Join Date: Jul 2014
Location: Washington DC
Posts: 167
iTrader: (0)
 
Sounds like a loose connection in the starter switch. Could be a loose ground somewhere too.
kryptonianjorel is offline  
post #3 of 5 (permalink) Old 08-03-2018, 11:26 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Mountain Iron, MN
Posts: 8
iTrader: (0)
 
Yeah, I was wondering. I may pull the switch and start checking wires before I buy a whole new switch.
JBrooks is offline  
 
post #4 of 5 (permalink) Old 08-04-2018, 08:40 AM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,420
iTrader: (5)
 
may need to remove the 'puck' and carefully disassemble/clean and put a little stretch on the springs.

the ign switch on these bikes can cause all sorts of weird and random seeming issues

2005 VN750

Sold 11-27-17
michiganteddybear is online now  
post #5 of 5 (permalink) Old 08-04-2018, 09:42 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Mountain Iron, MN
Posts: 8
iTrader: (0)
 
That's what I've heard. I'll look up your suggestion and try that as well.
JBrooks is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
ignition , key , starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome