Back coil not getting spark - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

 1Likes
  • 1 Post By Spockster
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-24-2018, 11:36 AM Thread Starter
Junior Member
 
thewhitespeck's Avatar
 
Join Date: Jun 2013
Posts: 3
iTrader: (0)
 
Back coil not getting spark

So I have 94 vn 750 have Replaced the stator. l put bike back together did spark test to ground front coils spark great, back coil no spark. I taken small Screwdriver to frame and I get spark every time but with spark plug no spark, But every once in a while it will spark. Took test light and tested green wire going to coil and flashes as is getting power. Took black wire from front coil attached to back coil and spark !! Coil works fine. I've Omed tested everything by manual all looks good. Cannot figure why back coil not firing right. Any ideas?
thewhitespeck is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-24-2018, 04:58 PM
Senior Member
 
ubertalldude's Avatar
 
Join Date: Jun 2016
Location: NE Florida
Posts: 662
iTrader: (0)
 
Check wire connections from ignition coils (left side of engine where the V comes together) and connections to the ignition brainbox (CDI, I think it's called?)

If the coil, wire, and plug is truly good, these are about the only things upstream of it that will control whether a spark happens or not AFAIK. Somebody with more experience on the electrical of these bikes should chime in soon...

Earshave+Rejet (38/135) – NGK Iridiums – MCCT Conversion – Slipstreamer S03 Windshield – Custom Extended Backrest – Custom Highway Bars – MOSFET R/R – LED Underglow – Volt+USB In-Dash – Two-Wire & Blue-Wire Mod – Satin Black Engine Paint – Dampers Parts - Jets: Main=99101-393(#132 stock)/Pilot=n424-22 Pilot(#38 stock)
ubertalldude is offline  
post #3 of 4 (permalink) Old 04-24-2018, 05:22 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,483
iTrader: (5)
   
Have you ohm tested the pickup coils?
OleDirtyDoc likes this.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
 
post #4 of 4 (permalink) Old 04-24-2018, 06:52 PM Thread Starter
Junior Member
 
thewhitespeck's Avatar
 
Join Date: Jun 2013
Posts: 3
iTrader: (0)
 
I have I been working on today thinking is that plug. It has been broke a part. The r/b and the b/w wire leads for the plug is open. Got replace or I might Solder together. I did get to fire but she Revved up to like 10000 rpms quick, like as soon as she started. Had shut her down but she sounded strong.
thewhitespeck is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome