Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - View Single Post - bike just quitting on me
View Single Post
post #1 of (permalink) Old 09-27-2011, 06:37 PM Thread Starter
2001v750
Junior Member
 
Join Date: Sep 2011
Posts: 17
iTrader: (0)
 
bike just quitting on me

i have a 2001 vulcan 750 with 29000 approx for one thing can anybody tell me if this is too many miles for bike? The problem that is at hand is as follows just got bike guy i bought it from drove it to my house apprx 90 miles no issues. I drove several times short diostances to get used to the bike bike ran fine. Last sunday set out on my 1st long road trip went approx 6 miles from the house felt the bike start to almost buck then felt like it was losing power like cylinder not firing then died out would not restart like battery was dead. I know i dont like to do this but back problem made me jump start to get back home but even with this bike would go approx 1 mile or so before it had to be jumpstarted again then would keep doing the same thing. I am going on the thought that it is electrcal but battery seems to be testing fine i am starting to trouble shoot rest of the charging system and was wondering if anybody had any test methods for the stator and the rectifier/regulator assemblies! also would be nice to have values for both of theses. the big thing i need is output values of the stator at the battery and output by separating the stator from the entire system hopefully i can get some insight
Thanks
2001v750 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome