Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - View Single Post - ANother minor issue
View Single Post
post #3 of (permalink) Old 06-12-2011, 01:16 AM
OlHossCanada
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Quote:
Originally Posted by Toddmurdoch View Post
Once i get to a certain rpm it seems to be operating Ok, it seems that once i level off at any certain rpm it goes back to not running fully

Just trying to get as many details to you guys as pssible
Your opening sentence seems to contradict itself.
SO IS IT: "Once i get to a certain rpm it seems to be operating Ok," ?
OR IS IT: "it seems that once i level off at any certain rpm it goes back to not running fully".?

Please explain more fully what you mean.

Is the engine pulling strong and even until you get to "a certain rpm", then it starts to miss or "not run fully" as you phrase it, when you ease up on the throttle and hold your speed steady?

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
 
 
For the best viewing experience please update your browser to Google Chrome