i need a wiring harness!!!!!!!!!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Sell or Swap
Got a part you want to sell or looking for a part?
Want to trade for something? Post it in here!

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-08-2007, 08:01 PM Thread Starter
Senior Member
 
oglejust's Avatar
 
Join Date: Aug 2007
Location: Paris IL
Posts: 572
iTrader: (2)
 
Send a message via AIM to oglejust Send a message via MSN to oglejust Send a message via Yahoo to oglejust
i need a wiring harness!!!!!!!!!!

plez pm or post here

1990 Kawasaki Vulcan 750

.... slightly modified
oglejust is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-08-2007, 10:00 PM
HAWK
 
Ccspinner's Avatar
 
Join Date: Feb 2006
Location: Chicago land
Posts: 2,576
iTrader: (9)
 
Send a message via Yahoo to Ccspinner
What happend?
You had the bike running.

Chad Falstad "Hawk"
Vroc #17649
2011 HD Ultra Classic "angel"
2001 Nomad 1500 Sold March 2012
2001 VN 750 "Sold June with 2008 with 21,000""Serinity"
Ccspinner is offline  
post #3 of 7 (permalink) Old 10-09-2007, 12:27 AM Thread Starter
Senior Member
 
oglejust's Avatar
 
Join Date: Aug 2007
Location: Paris IL
Posts: 572
iTrader: (2)
 
Send a message via AIM to oglejust Send a message via MSN to oglejust Send a message via Yahoo to oglejust
idk it quit again

1990 Kawasaki Vulcan 750

.... slightly modified
oglejust is offline  
 
post #4 of 7 (permalink) Old 10-09-2007, 11:13 AM
Giggity!
 
kanuck69's Avatar
 
Join Date: Jun 2007
Location: Ohio, Zanesville
Posts: 4,307
iTrader: (24)
     
Garage
kanuck69 is offline  
post #5 of 7 (permalink) Old 10-09-2007, 10:40 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
Quote:
Originally Posted by oglejust View Post
idk it quit again
Did the same wire burn in two again???

02 honda sabre 1100
niterider is offline  
post #6 of 7 (permalink) Old 10-09-2007, 11:33 PM Thread Starter
Senior Member
 
oglejust's Avatar
 
Join Date: Aug 2007
Location: Paris IL
Posts: 572
iTrader: (2)
 
Send a message via AIM to oglejust Send a message via MSN to oglejust Send a message via Yahoo to oglejust
it never burned in 2 just melted together. i g2g thru it again.

1990 Kawasaki Vulcan 750

.... slightly modified
oglejust is offline  
post #7 of 7 (permalink) Old 10-10-2007, 08:53 PM
Members who have donated towards server costs
 
Sky Rider's Avatar
 
Join Date: Jun 2006
Location: Corpus Christi, Texas
Posts: 1,647
iTrader: (0)
 
Before you buy another harness, try to find out what caused the wire overheat in the first place. It would be a shame to put an entire harness in and have the same problem because one of the many electrical componants is actually at fault and is causing the wires to melt/fuse. Wires don't overheat without a reason. Something in the system is drawing too much current. What does this wire go to? Where does it come from? Something in the circuit is causing your problem.

Jim W
93 VN 750 "Ursula"
Moved R/R 08Sep06
R/R rewire 17Feb07
New R/R, Installed 14Jun08
New Stator installed 10 Jun08
Maintenance Free Battery 12Jan08
21480 Miles
VROC #8542
Sky Rider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome