Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - View Single Post - First time pulling engine
View Single Post
post #1 of (permalink) Old 05-18-2020, 07:23 PM Thread Starter
Mariovn750
Junior Member
 
Mariovn750's Avatar
 
Join Date: Feb 2020
Posts: 8
iTrader: (0)
 
First time pulling engine

Hello everyone
I have a non running 2005 Vulcan 750 for $500.
Clean rusted tank. Rebuild petcock and carburetor and a few other things. Finally got it running. After getting it started I started to do cosmetic stuff then I cut out the goat belly...
I noticed that the rear exhaust was cooled and had a lot of misfire. After reading up I Decided to do a compression test... 0 psi on both sides of the rear 😑. Then I remembered seeing some metal shavings when I changed the oil plus knocking when it was running... I’m thinking maybe the piston ring came off. So I’m gonna pull the motor maybe rebuild the rear top end or I’ll just send it to a shop.

Main just looking for advice since I know a lot of you guys have experience. Is there any other test that anyone has tried before pulling motor?

And and tips on pulling motor. Like steps or an order of how things should be removed.


It’ll be my first time pulling any motor
First project
Attached Thumbnails
Click image for larger version

Name:	76415322-0813-4A5A-B7BC-9D8E628FC7D4_1589844168515.jpg
Views:	32
Size:	28.9 KB
ID:	47833   Click image for larger version

Name:	357228E1-2606-4D02-AC55-8727614BB5C4_1589844192583.jpg
Views:	24
Size:	13.3 KB
ID:	47835  
Mariovn750 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome