Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - View Single Post - Melting ground wire
View Single Post
post #1 of (permalink) Old 08-18-2018, 11:19 AM Thread Starter
Darren P Smith
Junior Member
 
Join Date: Jun 2018
Posts: 10
iTrader: (0)
 
Melting ground wire

First time posting on here hope I'm not making this to long I just want to get as many details as I can. So here we go I have a 99 vn750. Im not sure if any of this is connected but this is what I have delt with in the passed couple months. First off I notice my headlight stopped working correctly, I found the reserve lighting unit was done so I just made a jumper to bypass it. Then I crank it up one morning for work, notice my headlight was out again I try trouble shooting it for a couple mins in the dark till I get fed up. I got home checked the battery, it was done, so I replaced it. Things were fine for about a week, then one day on my way home I couldn't crank the bike the battery was dead. Started checking things realized the statue was bad, after 3 weeks waiting for the part, I swapped the stator using gse mod plate. Got it back together got it started, still no charging. Checked rectifier didn't quite check perfect, so I got a new one. Still no charging. I did notice after all that the ground wire coming directly off the frame ground that connects all the other grounds in the system was smoking. I disconnected the bullet connector, and checked things again. I could get about 13.8v at the regulator but not at the battery. Then I noticed the ground coming off the rectifier was getting to the point of melting. So I went through and figured every ground I could find. I left the frame ground disconnected, Checked one by one, from the ground in the rectifier plug to every other plug I could find. I'd check the ground, got good continuity through wire, plugged the component back in and checked to the frame all but one component checked OL but the plug that runs into the dash lights and ignition got 60 ohms. I left it unplugged tried checking to see if that was the ground/charging issue but no change. At this point I don't know what else to do, I'm at a loss, hope someone could help. Thanks in advance.
Darren P Smith is offline  
 
 
For the best viewing experience please update your browser to Google Chrome