Oil pressure light at high RPM - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 1Likes
  • 1 Post By cglennon
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-06-2017, 08:47 PM Thread Starter
Senior Member
 
Join Date: Jul 2017
Location: Sometimes Westchester, sometimes Plattsburgh, NY
Posts: 102
iTrader: (0)
 
Oil pressure light at high RPM

So I took my bike out on a decently long ride today, and on my way home, I had the low oil pressure light come on. Here's what's interesting, however: When I stopped at a red light/stop sign, it would flicker off. When I raised the RPM, it would start flickering dimly, and go bright when the bike began moving. When I stopped, it went off flickering again, and same thing when moving. When I finally got home and put it in neutral, it just stayed on bright. I'm not hearing any unusual sounds, though the mechanic who did my inspection did say I would want to replace my cam chain tensioners soon.

I understand oil pressure should normally be higher at higher RPM?

Also, I heard something about oil not dropping in the viewing glass when there is an internal problem, someone confirm?

Overall, what should I look at first from these symptoms?
SergheiS is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-06-2017, 09:03 PM
Senior Member
 
cglennon's Avatar
 
Join Date: May 2008
Location: Portland, OR
Posts: 731
iTrader: (0)
 
Send a message via Skype™ to cglennon
Quote:
Originally Posted by SergheiS View Post
So I took my bike out on a decently long ride today, and on my way home, I had the low oil pressure light come on. Here's what's interesting, however: When I stopped at a red light/stop sign, it would flicker off. When I raised the RPM, it would start flickering dimly, and go bright when the bike began moving. When I stopped, it went off flickering again, and same thing when moving. When I finally got home and put it in neutral, it just stayed on bright. I'm not hearing any unusual sounds, though the mechanic who did my inspection did say I would want to replace my cam chain tensioners soon.

I understand oil pressure should normally be higher at higher RPM?

Also, I heard something about oil not dropping in the viewing glass when there is an internal problem, someone confirm?

Overall, what should I look at first from these symptoms?
My answer assumes that the oil level is correct.

My first suspect is the oil filter. It is either restricted, the bypass valve is not working, or there is an air bubble (special case that effects the VN750).

What I would do:
  1. Verify that there is sufficient oil in the sump by placing the bike on the center stand and looking through the oil level glass.
  2. Buy a new quality filter. I've had Fram filters do this on cars. For a few bucks you can eliminate the filter as the source. Always, prefill the filter with oil before installing to avoid air bubbles (effects the VN750). I like the Bosh 3233 filter because it has a good quality silicone drain back valve, good quality, and is inexpensive (cheaper than Kawa's OEM filter and better)
.

If that doesn't work, then your on to validating the pump, and/or flow blockage.
Thorn likes this.


Chris Glennon - Portland, OR
cglennon is offline  
post #3 of 9 (permalink) Old 10-06-2017, 09:23 PM Thread Starter
Senior Member
 
Join Date: Jul 2017
Location: Sometimes Westchester, sometimes Plattsburgh, NY
Posts: 102
iTrader: (0)
 
I will try to replace the filter first thing before I get back on.

Do these bikes have a PCV valve? Doesn't that let the extra air out?
SergheiS is offline  
 
post #4 of 9 (permalink) Old 10-06-2017, 10:06 PM
Senior Member
 
cglennon's Avatar
 
Join Date: May 2008
Location: Portland, OR
Posts: 731
iTrader: (0)
 
Send a message via Skype™ to cglennon
Quote:
Originally Posted by SergheiS View Post
I will try to replace the filter first thing before I get back on.

Do these bikes have a PCV valve? Doesn't that let the extra air out?
No, prefill the filter with oil, let it soak for a few minutes, then add more as it absorbs oil and you should be good to go. There is a procedure to 'burp the oil filter'; run the motocycle, loosen the oil filter until it spits oil, then retighten. I had to do this once with the OEM (Kawa) filter. Never since switching to the Bosch filter and prefilling.


Chris Glennon - Portland, OR
cglennon is offline  
post #5 of 9 (permalink) Old 10-08-2017, 01:36 PM Thread Starter
Senior Member
 
Join Date: Jul 2017
Location: Sometimes Westchester, sometimes Plattsburgh, NY
Posts: 102
iTrader: (0)
 
So I replaced the filter with the Bosch one, and while doing that I topped the oil off. It was about 3/4 of a quart low. It rained today so I'll update on what happens when I can take it out again.

....no metal of any sort in the oil as well which impressed me...
SergheiS is offline  
post #6 of 9 (permalink) Old 10-08-2017, 01:48 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,444
iTrader: (5)
   
Had some trouble with the light coming on when I first got the bike. It was during warm up at idle. I ran a dose of Seafoam in the oil for 200 miles, for a different reason, side effect was the light stopped coming on.

Three years later, I had the oil light again. Found a new oil switch for $10, then discovered there was an oil leak which made it low on oil. Topped it off with oil and the light was gone. Planning to replace the clutch case gasket soon, the top front corner is pushed out, a problem I've seen on a couple other VNs.

I'm normally pretty picky about fluid levels and air pressures. But the oil leak was so sudden, I topped it off the day before and it was low enough for the light to be on the next day. The right side of the bike down low was coated with oil film after a 40 mile ride.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #7 of 9 (permalink) Old 10-10-2017, 06:28 PM Thread Starter
Senior Member
 
Join Date: Jul 2017
Location: Sometimes Westchester, sometimes Plattsburgh, NY
Posts: 102
iTrader: (0)
 
Well, took it out for a ride today... Oil pressure light seemed to just come on and off as it pleased... Bike made no weird noises, nor ran any different... Oil dropped in the glass when I turned it on as it should....
SergheiS is offline  
post #8 of 9 (permalink) Old 10-10-2017, 09:02 PM Thread Starter
Senior Member
 
Join Date: Jul 2017
Location: Sometimes Westchester, sometimes Plattsburgh, NY
Posts: 102
iTrader: (0)
 
Well, spoke too soon... Looks like I had a bit of oil come out of both carburetor boots.... Aside from piston rings, and possible overfill, what else could this be?

Also, do these bikes have any sort of crankcase vents/pcv valves? And if so, where would it be located?

....what's weird is that today it started easier than usual as well....

Last edited by SergheiS; 10-10-2017 at 09:11 PM.
SergheiS is offline  
post #9 of 9 (permalink) Old 10-10-2017, 09:56 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,444
iTrader: (5)
   
The crankcase vent is the approx. 1/2" hose just above the starter, runs up to the front of the airbox, no check valve on it, just the hose.

Check for a large amount of pressure with oil mist coming from the hose.

It probably won't be anything good if it's passing a lot of oil/pressure there. Increased crankcase pressure usually means compression is getting past the piston and rings, due to excess wear or damage. This sounds worse than just blowby gases from worn rings.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome