wont run - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-31-2005, 03:00 PM Thread Starter
 
Join Date: Aug 2005
Posts: 1
iTrader: (0)
 
wont run

my 750 vulcan will not stay running after putting it in gear and letting the clutch out. the kick stand switch appears to be good. it is a electrical problem
terry nash is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-31-2005, 08:12 PM
 
Join Date: Aug 2004
Posts: 65
iTrader: (0)
 
Re: wont run

What exactly are you asking? Explain what you mean by, "it is an electrical problem."
Bishop is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome