Vulcan 2007 500ltd stopped working following these cirumstances: - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-01-2016, 05:19 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 1
iTrader: (0)
 
Vulcan 2007 500ltd stopped working following these cirumstances:

Hello, I bought a used vn500 '07 with 11k miles 6 months ago, fixed up everything two detailed inspections discovered, changed the battery and an hour ago i drove to the diner with choke on, as i turned off the bike and left with the keys after 5 yards, a huge explosion was heard, i'd say louder than a backfire which I never had on this bike before. I went into the diner, 30 mins later I go out, start the bike, since it was still warm, i put choke off after 20 yards, it goes smoothly, i go toa friends place for half an hour, as I leave there and attempt to start the bike: a) ignition lights and everything goes on fine, as I click the starter it CLICKS and everything goes off, I try the key back and forward again, lights go fully on, not low, not blinking, butstarter turns everything off, after that I kept moving the key back and forward, it turned on the lights only occasionally, but eventually stopped fully, again, without them dieing, so questions: a) could whatever happened be linked to choke on driving an hour before? b) could the explosion an hour before made a mess somewhere? c) battery or contact suddenly messed up after 6 months of use?

Regards, Alex
faca82 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-01-2016, 08:12 AM
Senior Member
 
Nitrospaz9's Avatar
 
Join Date: Jul 2013
Location: Saddle Brook, NJ
Posts: 1,067
iTrader: (0)
 
Why were you riding with the choke on?

2007 Kawi ninja-sold
1990 Vulcan 750-sold
2001 Honda Sabre 1100-wrecked then sold
2013 Victory Highball
Ride on wolf
Nitrospaz9 is offline  
post #3 of 3 (permalink) Old 06-01-2016, 11:02 AM
Expendable newbie
 
evulcannibal's Avatar
 
Join Date: Apr 2016
Location: Fresno, CA
Posts: 309
iTrader: (0)
 
Garage
My initial guess would be an electrical issue.
Check grounding wires. Might also be the ignition switch.

Don't take my word for it. I'm just a foolish newbie.
When in doubt, just know that I am only joking around.

95 VN750
Top speed is 112 mph at ~7900 rpm
Blacked out engine
Dry rusty splines finally lubed for the first time
R/R relocated to the side of fuse box
Rust removed from tank
Marbled
In line fuel filter, 23-28 micron rating
Voltmeter
Gear indicator
LED turn signals & brake light
16 color LED engine light up & underglow
evulcannibal is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
battery , choke , explosion , ignition

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome