Something bad happened.... - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 6Likes
  • 1 Post By WilliamTech
  • 1 Post By RoadHopper
  • 4 Post By michiganteddybear
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-23-2016, 10:47 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: N.E. Wisconsin
Posts: 23
iTrader: (0)
 
Something bad happened....

Went to start her this morning, kept cranking, I know I need a new battery, but after the 2nd attempt to turn it over, she went BANG! and i heard some metal ding around....I stopped and looked at everything, thinking i just blew a hole in the case, but I didn't. Everything looks and sounds good, started right up after that....even drove it to work.
I'm not sure what it was, but i'm sure it wasn't good.

MonnerJr
Monnerjr is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-23-2016, 12:07 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by Monnerjr View Post
Went to start her this morning, kept cranking, I know I need a new battery, but after the 2nd attempt to turn it over, she went BANG! and i heard some metal ding around....I stopped and looked at everything, thinking i just blew a hole in the case, but I didn't. Everything looks and sounds good, started right up after that....even drove it to work.
I'm not sure what it was, but i'm sure it wasn't good.
Weak Battery = Weak Spark
Slightly flooded...caught spark ..... Backfired
Purchase a new AGM/Sealed Battery
RoadHopper likes this.

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #3 of 8 (permalink) Old 04-23-2016, 12:36 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: N.E. Wisconsin
Posts: 23
iTrader: (0)
 
n/a

Quote:
Originally Posted by WilliamTech View Post
Weak Battery = Weak Spark
Slightly flooded...caught spark ..... Backfired
Purchase a new AGM/Sealed Battery
Im doing so right after work.

What was the metal I heard? Rod bearing? Damn thing sounded like a stick of dynamite.
Monnerjr is offline  
 
post #4 of 8 (permalink) Old 04-23-2016, 12:43 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by Monnerjr View Post
Im doing so right after work.

What was the metal I heard? Rod bearing? Damn thing sounded like a stick of dynamite.
...haven't a clue - -

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #5 of 8 (permalink) Old 04-23-2016, 12:50 PM
Senior Member
 
RoadHopper's Avatar
 
Join Date: Oct 2015
Location: Los Angeles - Central
Posts: 570
iTrader: (0)
 
Garage
Cool

Quote:
Originally Posted by Monnerjr View Post
Im doing so right after work.

What was the metal I heard? Rod bearing? Damn thing sounded like a stick of dynamite.
The old double-barrel shotgun . . . no worries... it was probably one of your exhaust pipe covers slapping from the shock, but who knows? That volume, though, is normal for a backfire on this bike. I hope you live in a neighborhood with a low crime rate, friendly neighbors, and a poorly funded SWAT team ( unlike my own ).

Monnerjr likes this.

1987 VN750 California - "Lydia"
Reupholstered leather seat w/matching lockbox.
Rebuilt battery cage
Relocated R/R
AGM battery
Murican MCCT
Redesigned Rear - LED Tag/Signals/Harness
RoadHopper is offline  
post #6 of 8 (permalink) Old 04-23-2016, 01:35 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,678
iTrader: (4)
     
Garage
The metallic sound could have been just some weird aftershock. The fact you started it right up and ride it to work and nothing went wrong means it want anything serious. I had mine do this in my garage and I swear I heard glass breaking somewhere.
Bottom line, get a new AGM battery.

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #7 of 8 (permalink) Old 04-23-2016, 01:43 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: N.E. Wisconsin
Posts: 23
iTrader: (0)
 
Quote:
Originally Posted by Knifemaker View Post
The metallic sound could have been just some weird aftershock. The fact you started it right up and ride it to work and nothing went wrong means it want anything serious. I had mine do this in my garage and I swear I heard glass breaking somewhere.
Bottom line, get a new AGM battery.
Yea i live in the boonies, no worries. But yea i was in my garage as well. Rattled me a bit.

MonnerJr
Monnerjr is offline  
post #8 of 8 (permalink) Old 04-23-2016, 04:51 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,467
iTrader: (5)
 
hehe, had that happen to me one day when a neighbors house was being watched by the police for some reason (which I forgot, they had enough bad shiat going on there who knows why they where there that time).. mind you, I am 3 houses away, and when it backfired, the cops all looked around looking for what caused it, with their hands on the grips of their weapons. luckily my wife was chattin with one of them and once they realized what happened, they all laughed

2005 VN750

Sold 11-27-17
michiganteddybear is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome