Stalling issue - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-22-2008, 10:19 AM Thread Starter
Junior Member
 
Join Date: Aug 2008
Posts: 1
iTrader: (0)
 
Stalling issue

I ran out of gas this morning and killed the factory battery trying to start the bike from the reserve tank. I was able to get the bike jump started after getting some gas in the tank. Now when I ride the bike it runs fine for a bit on the interstate but then acts like it is going to stall so I down shift then drive for a bit in first/second gear then things start running normal again. It feels like the bike isnt getting any gas - could this be a battery issue. I tried to find a MF battery locally here but havent had much luck for under $100.
dobgolf is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-22-2008, 11:40 AM
Senior Member
 
Glenn M's Avatar
 
Join Date: May 2008
Location: Middle of the Mitten
Posts: 311
iTrader: (0)
 
Where is around here?
Sears, Advance Auto, Wal-mart, Sam's club most are around $70.

Also check your gas cap vent.

Glenn

1985 VN700
Saddle Bags
Small Sport Windshield
R/R moved
Home built coasters
Kaw touring front fender
1990 Fuel tank
Kenda Kruz 110/90-19 & 170/80-15 tires
NGK Iridium plugs
NGK plug caps and 7mm copper core wires.
Deer Whistles

My VN700 pic's

VROC #7740
Glenn M is offline  
post #3 of 4 (permalink) Old 08-22-2008, 02:22 PM
Members who have donated towards server costs
 
ChrisC's Avatar
 
Join Date: Apr 2008
Location: Wayne, NJ
Posts: 405
iTrader: (3)
 
You also might have gotten some junk stuck in the carbs from the bottom of your tank. I'd try a healthy dose of Seafoam, then depending on how that goes check the screen in the petcock. In any event the MF battery is a good idea regardless.

Chris
Wayne, NJ
1989 VN750-A5
VROC #27781
-Replaced/Fused Stator & Replaced/Relocated R/R (15K mi.)
-MF Battery
-De-Goated/Re-goated
-Coastered
-Splines Lubed
-Stebel Nautilus Horn
-AutoMeter 2" VOM
-Silverstar Headlight
-Refinished Gauge Rings and Mirrors(Flat Black)
-Refinished Swingarm/Lubed Pivots
-K&S Turn Signals Clear Cover/Amber Bulb
-Kenda Kruz 110/90-19 front 170/80-15 rear
-Clear Alternatives LED tail light
-Plexifairing III
-Willie & Max Saddlebags and SissyBar Bag
ChrisC is offline  
 
post #4 of 4 (permalink) Old 08-22-2008, 04:43 PM
San Diego Vulcan Rider
 
DeForestSD's Avatar
 
Join Date: Jan 2007
Location: San Diego, CA
Posts: 163
iTrader: (0)
 
Hate to say it but you might want to check if your stator is charging the battery. It happened to me. Battery died, push started but ran rough. Sure enough, it was the stator. Replaced it, the R/R and the battery. Been running great for 5k miles.

86' Vulcan, Stock & Lovin it!
Stator, R/R, splines lubed, ACCT's repl. at 25,200
Just turned 29,000 mi.

95' Vulcan, all stock, 9,700 mi.

John Spangler
DeForestSD is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome