riding then nothing!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-12-2008, 08:25 PM Thread Starter
 
Join Date: Mar 2008
Posts: 88
iTrader: (0)
 
riding then nothing!!

i dont get this damn thing ill be riding on the freeway doing good then all of a sudden it will start sputtering and wont accelerate with you give it gas so i pull off, open the tank shake the gas around and sit for a few then i turn the key it fires back up and runs fine i get home and open the gas cap pour some seafoam and let it run for 20 minutes and i notice when i give it throttle theres some type of smoke coming out the pipes buts its not blue so i adjust the carbs about 2.5 turns maybe alittle more. i dont get it this is the second time its happen where ill be on the free way and bam just cuts out. i wonder if the carbs should come out and be rebuilt or something. grrrrrrrrr
great 1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-12-2008, 09:11 PM
HAWK
 
Ccspinner's Avatar
 
Join Date: Feb 2006
Location: Chicago land
Posts: 2,576
iTrader: (9)
 
Send a message via Yahoo to Ccspinner
There is a comon probem where the vent tube gets plugged causing vaperlock.
Check your gas cap and the little tube running out of the back of the gas tank and down to the ground.

Chad Falstad "Hawk"
Vroc #17649
2011 HD Ultra Classic "angel"
2001 Nomad 1500 Sold March 2012
2001 VN 750 "Sold June with 2008 with 21,000""Serinity"
Ccspinner is offline  
post #3 of 8 (permalink) Old 08-12-2008, 10:44 PM
Love My Baby
 
rubyrick's Avatar
 
Join Date: Jun 2008
Location: Hollywood, Florida
Posts: 1,165
iTrader: (1)
   
Sounds like the phantom out-of-gas syndrome, to me. Lots of discussion about that on this forum.

Rubyrick

MY BABY...
'05 VN750
16,000 miles +
Kawi tank bib
Kawi rear rack
Small windshield
DEKA M/F battery
VN750.com Grill Cover
LED license plate frame
Clear Alternatives LED brake light
Cortech mini tank bag on rear rack
Pirelli MT66 Tires: 110 front / 150 rear
Splines lubed when tires installed at 10,650 miles
Splines lubed again at 14,400 with stubby valve stem install

Place your mouse on the X below and drag to the O

X
Even though you can't see Him, GOD is there! O
rubyrick is offline  
 
post #4 of 8 (permalink) Old 08-12-2008, 11:06 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
Again it won't hurt, if you haven't, to replace the vac hose to the petcock.

02 honda sabre 1100
niterider is offline  
post #5 of 8 (permalink) Old 08-12-2008, 11:19 PM Thread Starter
 
Join Date: Mar 2008
Posts: 88
iTrader: (0)
 
im gonna try all of those but its just wierd i just had it out for the last hour and i filled up to make sure i had lots of fuel and so far no problems . also a quick question i did the marble thing and do you have to block the part where the carb vent tube went to i blocked off the card hose but the one on the pollution thing is still open???
great 1 is offline  
post #6 of 8 (permalink) Old 08-12-2008, 11:25 PM
Members who have donated towards server costs
 
Crobins365's Avatar
 
Join Date: Jul 2006
Location: Kennett Square, PA
Posts: 3,505
iTrader: (48)
     
If you marble, you have to block off pretty near everything - both hoses to the reed valves (part of the emissions system), the vacuum line coming off the rear cylinder. You definitely don't want to block off the carb vent tube (goes to the right ear) - still needs to vent out of there.

C
Crobins365 is offline  
post #7 of 8 (permalink) Old 08-12-2008, 11:25 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
[QUOTE=great 1;67018]im gonna try all of those but its just wierd i just had it out for the last hour and i filled up to make sure i had lots of fuel and so far no problems . also a quick question i did the marble thing and do you have to block the part where the carb vent tube went to i blocked off the card hose but the one on the pollution thing is still open???[/QUOTE]

Yes, plug it. I used a bottle cap silacone and a small clamp.

02 honda sabre 1100
niterider is offline  
post #8 of 8 (permalink) Old 08-12-2008, 11:49 PM Thread Starter
 
Join Date: Mar 2008
Posts: 88
iTrader: (0)
 
yeah i marbled both sides and i blocked off the one that went from the carb to the pollution thing and left the little part on the pollution thing open . so i will block it off tomorrow with a hose and a screw or something of the nature. i wonder if its possible that the petcock hose is collapsing under pressure causing it to not get any fuel. hmmm. thanks for the help guys

david
great 1 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome