Manual and Engine Shuts off - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-09-2008, 10:52 PM Thread Starter
Junior Member
 
Join Date: Aug 2008
Posts: 25
iTrader: (0)
 
Manual and Engine Shuts off

1)Anyone know where I could download a FREE Copy of a Manual for a 1995 Vulcan VN750A11??

2) My Bike suddenly turned off , and the Starter would not work, After fifteen minutes it started as fast as it stopped.
3) Does the bike, have an altenater , or some type of sensor that would make the bike turn off??

Please Help, anyone.
asantacruz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-09-2008, 11:01 PM
Members who have donated towards server costs
 
Sky Rider's Avatar
 
Join Date: Jun 2006
Location: Corpus Christi, Texas
Posts: 1,647
iTrader: (0)
 
The link to the manual is here.
http://www.tocmanufacturing.com/File...nd%20Parts.pdf
Warning, it's a 117 meg file so it will take some time to download.

Your problem sounds more like the ignitin switch. Were your handlebars turned hard right? when the bike stopped? Did you have instrument lights (neutral and oil lights) or was everything dead?
The generator system on our bikes is a weak link but unless the battery was dead, that wouldn't cause the bike to die. Since it started up again, the battery wasn't dead and I don't think at this point it is the stator, Voltage Regulator/Rectifier. (Those are the weak links in the electrical system).

Jim W
93 VN 750 "Ursula"
Moved R/R 08Sep06
R/R rewire 17Feb07
New R/R, Installed 14Jun08
New Stator installed 10 Jun08
Maintenance Free Battery 12Jan08
21480 Miles
VROC #8542
Sky Rider is offline  
post #3 of 5 (permalink) Old 08-09-2008, 11:07 PM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
Yeah, that sounds more like a bad ground or bad contacts in the ignition switch or something like that.

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
 
post #4 of 5 (permalink) Old 08-10-2008, 12:51 PM Thread Starter
Junior Member
 
Join Date: Aug 2008
Posts: 25
iTrader: (0)
 
Thanks All

I appreciate all the input from all, I will download the repair manula and look into repalcing the Ignition switch.

And yes, when the Bike turned off, I had the handle bars , hard right , beginning a right turn..
Thanks
asantacruz is offline  
post #5 of 5 (permalink) Old 08-10-2008, 12:59 PM Thread Starter
Junior Member
 
Join Date: Aug 2008
Posts: 25
iTrader: (0)
 
Quote:
Originally Posted by Sky Rider View Post
The link to the manual is here.
http://www.tocmanufacturing.com/File...nd%20Parts.pdf
Warning, it's a 117 meg file so it will take some time to download.

Your problem sounds more like the ignitin switch. Were your handlebars turned hard right? when the bike stopped? Did you have instrument lights (neutral and oil lights) or was everything dead?
The generator system on our bikes is a weak link but unless the battery was dead, that wouldn't cause the bike to die. Since it started up again, the battery wasn't dead and I don't think at this point it is the stator, Voltage Regulator/Rectifier. (Those are the weak links in the electrical system).
Thanks, and Yes, I was going into a Hard right turn. The Instruments lights were on. I tried the Ignition switch and all that happend was the RPM Needle went clockwise . When I was walking it home, I tried a couple of times to start it and it sounded like the battery was going dead. I just purchased the battery 4 hours earlier and charged it a couple 3 hours at 2 amps. . I thought maybe , it got hot , or maybe. But, like I said , The Bike started fine as soon as I walked it home and waited 10 or 15 minutes.
asantacruz is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome