Oh boy, bike running trouble. - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-22-2015, 10:56 AM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Safety harbor, Clearwater, FL
Posts: 18
iTrader: (0)
 
Oh boy, bike running trouble.

Here are the symptoms I'm having with my bike

-sporadic starting, sometimes she starts after about 2 seconds of pressing the starter button, sometimes she doesn't start at all(she used to start up immediately a couple months ago)

-sporadic loss of power, she doesn't seem to be pulling as hard as she should in first gear, but it's once you get out of first gear you really start noticing it. The other day when I noticed this I was taking her for a ride and I could barely get her to 50mph with the throttle all the way on, then at seemingly random times she could't even keep that up and the RPM's would slowly start falling.

-It has shut off while I'm riding it.

I really need some expert advice and fresh opinions on this!

I think I might have two problems, I think my ignition coils might be going bad, which would explain the sporadic starting, the dying mid-ride and some of the loss of power I think.

and I think I also might be having some problem with my carb calibrations whether it be mixture or sync or vacuum, because I just recently cleaned out my carbs and most of these problems materialized after putting them back on.

Thanks! I just need to know what to fix so I don't miss any riding this summer!
Greystoke is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-22-2015, 11:02 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
Clean your ignition switch. It's the puck under the key. Look for web posts on the process. It will cause all that and if it shut off while riding, then I KNOW that is your problem. Make sure you watch for falling springs and ball bearing when you open so be very carefull. To make sure the cover is tight use a zip tie.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #3 of 4 (permalink) Old 04-22-2015, 11:24 AM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Safety harbor, Clearwater, FL
Posts: 18
iTrader: (0)
 
I'm looking up how to do it now, thanks!

Any reason why this would become a problem all of a sudden immediately after I cleaned my carbs? because she was starting like a champ before.

And I can see how a dirty ignition switch could cause sporadic starting and cause the engine to shut of mid-ride, but I don't see the connection between it and whatever's causing my extreme loss of power. What am I missing?
Greystoke is offline  
 
post #4 of 4 (permalink) Old 04-22-2015, 11:28 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
Quote:
Originally Posted by Greystoke View Post
I'm looking up how to do it now, thanks!

Any reason why this would become a problem all of a sudden immediately after I cleaned my carbs? because she was starting like a champ before.

And I can see how a dirty ignition switch could cause sporadic starting and cause the engine to shut of mid-ride, but I don't see the connection between it and whatever's causing my extreme loss of power. What am I missing?
My bike worked like a champ the first month I had it then all of a sudden started turning off. Like turning off in traffic on highways and sht. Scary. The cause might be that the key is getting turned more all of a sudden. Stretch those little springs ever so slightly. Watch out for not breaking the soldered wires inside. I superglued my puck back on cause I broke the tabs and then when that worked lose the bike did the same thing so I zip tied the puck and it ran great from there out.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome