2005 vulcan 750 - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-13-2015, 11:52 AM Thread Starter
Junior Member
 
Join Date: Apr 2015
Location: nc
Posts: 3
iTrader: (0)
 
2005 vulcan 750

I got a 2005 kawasaki vulcan 750.I had the carbs and new tires and plugs put in it. When I went to fill it up at the gas station--I cut it off and filled it up. When trying to restart--it didn't want to start-i throttled it and even did the choke--it backfired like a gun went off--then kept starting and finally cranked.I haven't a clue what the problem is. I need help. I have no problems cranking it cold. Only when it is hot. I rode it 18 miles before I cut it off. Thanks for letting me join.
Dean Hasty is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-13-2015, 12:06 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,442
iTrader: (5)
 
ok, the hot start issue is pretty common, there are a couple things to check/fix.

1st. check the battery, we recommend using an AGM battery, instead of a flooded wet cell (older, more common technology).
2nd. pickup coil mod. move the pickup coils for the ign a little closer to the flywheel. those of us who have done it end up at .020 inch. makes a HUGE difference in hot start. (I know this fixes a lot of them, it fixed mine, exactly the same symptoms you have).

2005 VN750

Sold 11-27-17
michiganteddybear is offline  
post #3 of 8 (permalink) Old 04-13-2015, 12:09 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Location: nc
Posts: 3
iTrader: (0)
 
thank you --i will tell my mechanic to try this.
Dean Hasty is offline  
 
post #4 of 8 (permalink) Old 04-13-2015, 02:55 PM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
You can do it. See below. Very simple.

https://www.vn750.com/forum/showthrea...ck+up+coil+mod

2014 Kawasaki KLR 650
Back to the Kawa World

Last edited by Goofyfoot2001; 04-13-2015 at 02:57 PM.
Goofyfoot2001 is offline  
post #5 of 8 (permalink) Old 04-13-2015, 04:14 PM
Senior Member
 
shark88's Avatar
 
Join Date: Jan 2008
Location: Central, PA
Posts: 2,484
iTrader: (27)
 
Garage
Also a lot of us use the NGK iridium plugs, when I got my 1st bike I put in the AGM battery and plugs and never had a hot start issue.

"Show me a man who makes no mistakes, and I'll show you a man who doesn't do things." Theodore Roosevelt."

2007 Victory Kingpin
Current projects - 1986 VN750 & 1988 EL250
shark88 is offline  
post #6 of 8 (permalink) Old 04-13-2015, 07:29 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Quote:
Originally Posted by shark88 View Post
Also a lot of us use the NGK iridium plugs, when I got my 1st bike I put in the AGM battery and plugs and never had a hot start issue.
Same here.

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #7 of 8 (permalink) Old 04-13-2015, 07:34 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,602
iTrader: (4)
     
Garage
Quote:
Originally Posted by shark88 View Post
Also a lot of us use the NGK iridium plugs, when I got my 1st bike I put in the AGM battery and plugs and never had a hot start issue.
X2 ....never did the pickup mod, but my bike started great no matter hot or cold... That AGM battery by itself did pretty good. If you have a wet cell, that's likely your problem....

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #8 of 8 (permalink) Old 04-13-2015, 09:06 PM
Members who have donated towards server costs
 
Kevinf's Avatar
 
Join Date: Sep 2014
Location: South Central PA
Posts: 72
iTrader: (0)
 
I have an AGM battery and Iridium plugs and mine hot starts just fine without backfire. Run some Seafoam or Star-tron through too if you haven't already.
Kevinf is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome