Cable routing - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
VN750 General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-29-2007, 11:51 AM Thread Starter
Undercover Sportbiker
 
AJCruzin's Avatar
 
Join Date: Oct 2007
Location: SoCal (SF Valley) 91343
Posts: 1,097
iTrader: (19)
 
Cable routing

Hey everyone - sorry to be so needy....

I am in the process of replacing anything that is questionable (IMHO) on my 96. One of the things I noticed in my inspection is that the speedo cable is being smooshed (is that a word) between the steering neck (bottom triple clamp) and the neck cover. In the process this is also putting pressure on the clutch cable. I have rerouted the clutch cable behind the neck cover, so that problem is solved. My question is - where should the speedo be routed? It doesn't seem like it should be where it is. Again, this is only my opinion, and I have very little experience with this particuilar bike, but it seems that the speedo should not run where it does. Anyone have a pic of hte speedo cable routing on their bike? I've already ordered all new cables (speedo/clutch/throttle) and would prefer to have them routed correctly so they do not get damaged as well.

THanks in advance!

Rubber side up.
AJCruzin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-29-2007, 05:20 PM
Members who have donated towards server costs
 
Crobins365's Avatar
 
Join Date: Jul 2006
Location: Kennett Square, PA
Posts: 3,505
iTrader: (48)
     
I'm not staring at my bike at the moment, but am pretty sure that the speedo cable runs straight down to the front wheel. Shouldn't be smooshed at all. Most of the other cables (incl. throttle) work their way up against the "necK" (behind that cover).
Crobins365 is offline  
post #3 of 4 (permalink) Old 10-30-2007, 02:41 PM Thread Starter
Undercover Sportbiker
 
AJCruzin's Avatar
 
Join Date: Oct 2007
Location: SoCal (SF Valley) 91343
Posts: 1,097
iTrader: (19)
 
Thanks. Being to obsessive person that I am I spent a good deal of time last night searching for images of the Vulcan. I found that the most popular pose for the old girl is a right side profile. Fortunately I found several good pics (even one from Bulldog's site) of the left side, and it looks like the cable actually should be on the outside of the bottom clamp. The original owner must have changed the location or done some kind of work and forgot how to route it.
AJCruzin is offline  
 
post #4 of 4 (permalink) Old 10-30-2007, 11:56 PM
Members who have donated towards server costs
 
Crobins365's Avatar
 
Join Date: Jul 2006
Location: Kennett Square, PA
Posts: 3,505
iTrader: (48)
     
I'll take some pics tomorrow and post 'em in the gallery. I've got the "before" (Orleans) and "after" (McKnight) versions, so they may be helpful (or not, if I've routed the cables wrong myself!).
Crobins365 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome